Jump to content

[Aiuto] Installazione mac os x

- - - - -

  • Please log in to reply
20 replies to this topic

#1
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

salve a tutti, ho recentemente modificato il mio hardware (scheda madre e hard disk) e devo ora procedere con una nuova installazione di questo sistema operativo. Ho una distro della versione 10.8.2 già moddata (se posso scrivo la versione.). il mio problema è lo stesso che avevo anche con il vecchio hardware, ossia, di blocca all'avvio del cd. Mentre con l'altro hardware ovviavo il tutto con il comando ''-v -x'' (ringrazio ancora ''carbo178'' per la dritta), ora neanche con quel comando riesco a far partire il cd.

Allego le foto con la schermata dove si blocca.

 

Eventualmente, dato che ho notato l'uscita del nuovo sistema 10.9, sono già in circolazione distro già moddate? potete indicarmene qualcuna? (solo i nomi ovviamente)

Altrimenti mi vedo costretto a procedere con costrizione ad installare la 10.8.2 . Grazie :D

 

 

 

Attached Files



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,904 posts
  • Gender:Male
  • Location:Roma

la video e sempre la serie 7000 ati se si e nativa dalla 10.8.3

quindi

prova avvio con flag

 

-v -f GraphicsEnabler=No



#3
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

ecco i risultati di ''-v -f GraphicsEnabler=No'' e ''-v -x GraphicsEnabler=No''

Attached Files



#4
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

up!



#5
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy
Perché non provi direttamente con la Retail Maverick
Prova con -v -f npci= 0x2000 GraphicsEnabler=No

Fabio

#6
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

non provo maverik perché non ho ben chiaro il procedimento per avviare la retail e non ho tempo a disposizione per informarmi,spero che esca una distro già moddata in modo da fare il tutto più velocemente.

 

comunque ho provato con quella stringa, successivamente ho pensato di modificare dal bios l'impostazione del video mettendo come primario l'avvio della scheda video integrata(ovviando così il ''graphicsenabler' ) in tutti casi ( ''-v -f npci= 0x2000 GraphicsEnabler=No'' ; ''-v -x'' ; ''-v -f'' ; ''-v -x -f'') si blocca come nelle foto in allegato.

Attached Files



#7
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy

Un metodo migliore e semplice è usare Pandora installazione Retail

Qui per la preparazione della usb : http://www.insanelym...ora-134-beta-2/

Sezione download app : http://www.insanelym.../11-pandoraapp/

 

Se puoi usare l'integrata stacca momentaniamente la 7870

 

Fabio



#8
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

magari per maverik aspetto l'arrivo del mio hard disk per le prove, ora è in viaggio :)

 

comunque tornando all'installazione di ML , con o senza l'integrata il risultato è quello degli allegati nel messaggio delle 04:35 PM.

come posso procedere?



#9
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

scusa fabio, ma con pandora faccio l'aggiornamento da una mountain lion a maveriks o posso fare un istallazione pulita? inoltre posso avviare pandora solo da mac os che al momento non ho a disposizione, dovrei prima riuscire con mountain lion che non ne vuole sapere di partire.



#10
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy
Devi avere a disposizione un hackintosh ho un Mac vero per la preparazione della USB
No, con Pandora fai una installazione pulita per Maverick, ML e Lion

Fabio

#11
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

ecco appunto, allora dovrei prima riuscire ad installare ML, come posso procedere dato che mi blocco sempre a quelle schermate?



#12
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 6,929 posts
  • Gender:Male
  • Location:Italy

Stacca momentaneamente la 7870 e usa l'integrata come detto

 

Fabio



#13
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

ri-salve a tutti, in questi giorni ho ripreso il progetto di installazione di Mac Os X 10.9 sul pc riscuotendo un gran successo. Vi spiego cos'ho fatto:

-procurato una distro già moddata di mac os c 10.9(se volete vi dico quale) e installata tramite un programma windows sulla chiavetta usb;

-inizialmente non si avviava ma con il comando ''USBBusFix=Yes -v'' sono riuscito ad avviare, installare e successivamente aggiornare alla versione 10.9.3 ottenendo tutto il mio hardware perfettamente funzionante.

 

detto questo volevo chiedere aiuto per dei piccoli problemini post-installazione:

1. Microfono: premetto che non ho un microfono e il pc è un fisso. Dall'avvio fino all'ingresso alla scrivania(perché ho ridotto al minimo il volume del microfono dalle impostazioni suono nelle preferenze di sistema) sento un fruscio dalle casse.

 

2.Ogni tanto mi si disconnette l'hd esterno da 1tb.(vedi firma)

 

3.A meno chè non avvii il sistema operativo in modalità ''-v'' il pc non si spegne. Il riavvio funziona alla perfezione.

 

grazie per l'attenzione e l'aiuto che mi avete dato fin ora :D

 

P.S.

aggiungo anche che il problema che riscontravo prima con la sistro di iAtkos ML2 l'ho risolto inserendo all'avvio la stringa ''USBBusFix=Yes GraphicsEnabler=No npci=0x2000 -x -v''



#14
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Sage

  • Donators
  • 380 posts
  • Gender:Male
  • Interests:Libri, musica e natura

E' strano che ti si spenga solo in -v, io sapevo che il -v non ha nessuna influenza se non visualizzare allo schermo i processi che avvengono ad accensione e spegnimento.

 

Per l'audio hai voodoo? Dovresti cancellare voodoohda.kext e HDADisabler.kext, mettere HDAEnabler=Yes e installare AppleHDA.kext per ALC662, dovresti risolvere il fruscio delle casse.

 

Per lo spegnimento prova con la kext Evoreboot.kext.



#15
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

perfetto, problema audio risolto al 100% e per il momento sembra che anche il problema dello spegnimento sembrerebbe risolto.

 

rimane solo il punto 2. Ogni tanto mi si disconnette l'hd esterno da 1tb.

 

Edit:

problema dello spegnimento risolto ma ora non ho più l'audio.



#16
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

fin'ora il problema dell'hd che si disconnette s'è presentato solo quelle volte che ho giocato ad un gioco online(se volete specifico quale ma non credo abbia importanza). non sono ancora riuscito a risolvere il problema audio.

 

grazie a marco per la dritta sul problema dello spegnimento che è risolto :D

 

EDIT: da Preferenze di Sistema>Risparmio Energia ho disattivato l'opzione ''Metti in stop i dischi rigidi quando è possibile'' , il problema della disconnessione dell'hard disk sembra risolto.

rimane solo il problemino dell'audio,ora ho rimesso il voodoo perché altrimenti ero senza audio.



#17
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,603 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

ALC662: http://www.insanelym...da-alc662-1092/



#18
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

grazie carbo per la risposta, non ho mai usato il DST e non so come funziona. Dovrei comunque disinstallare tutti i driver audio che ci sono ora?



#19
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,603 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Devi disinstallare voodooHDA e HdaDisabler.kext o Disabler.kext.
per estrarre il dsdt clicca sulla mia guida in firma

#20
Sign_90

Sign_90

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 182 posts

ok grazie cabro, l'unica cosa è che non ho nessun HDADisabler.kext o Disabler.kext. Comunque sia ho eliminato il voodoo e tutti gli altri ''HDA''.kext ke ho trovato e ho provato a caricare i kext dell'ALC662 per Mavericks che comprendono un ALC662.Kext , HDAEnabler.kext e un AppleHDA.kext ma nulla, la scheda audio sembra rilevata, si può abbassare o aumentare il volume ma dalle casse non esce suono. ora ho tolto tutto e ricaricato il voodoo, fine settimana riprovo utilizzando il DSDT seguendo la tua guida anche se mi sembra strano perché con 10.7 Lion o 10.8 Mountain Lion mi funzionava alla perfezione con il procedimento che ho spiegato prima.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy