Jump to content

Prob Black Screen


  • Please log in to reply
10 replies to this topic

#1
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

Ciao a tutti! Sono nuovo del forum anche se vi leggo da molto. Non sono del tutto nuovo del mondo hackintosh. Ho gia' fatto un paio di macchine base con itakos s3. Ora pero' mi trovo davanti ad un problema incredibile che non riesco a risolvere. 

 

Ho il seguente hardware:

 

asrock g31m-gs r.2.0.

video: nvidia geforce 210

2gb ram ddr2

cpu: pentium D 2.8 Ghz Dual Core

 

Dopo aver provando numerosi metodi di installazione il processo si blocca su una schermata nero prima di arriva alla schermata in cui seleziono lingua,etc...

Ho pravato con tutte le iatkos (da s3 a L2), modCD boot, rBoor, #####, Chamaleon ISO BOOT, niente! Ho provato la scheda video integrata e la nvidia. Ho provato diversi flag: GI=YES/NO npci=0x3000 arch=i386 , non riesco mai ad accedere alla schermata d'installazione. Possibile un prob con il bios? Dovrei flashare un mod? 

 

Grazie mille a tutti! 



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma

Ciao se sei nuovo leggi regolamento e annunci e le cose che sono vietate, per esempio#####

 

per quanto riguarda avvio le flag vanno scritte con criterio

-v GraphicsEnabler=No oppure Yes  rispettando maiuscole e minuscole (forse hai il caps bloccato dato il tag)

 

e posta e schermate del blocco ti si aiuta meglio

carlo_67



#3
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

Mi scuso per le cose scritte. Il forum e' grande e' qualcosa puo' scappare.  :whistle:

 

Comunque le flag le scrivo sempre correttamente, nel mio primo post ho scritto veloce per abbreviare.

 

Dopo ulteriori prove oggi sono riuscito ad ottenere questa schermata.

Tutte le altre volte la macchina su blocca con schermata nera, quindi nessuna scritta visibile.

 

Grazie

 

Attached Files

  • Attached File  foto.JPG   170.99KB   0 downloads


#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma

vedi se se nel bios hai possibilita' di disabilitare la scheda integrata, credo che la g31 ha una hd 3100 (supportata in osx) oppure togli la 210 e istalla

 

prova anche flag oltre a quelle che ho citato PCIRootUID=1 oppure 0



#5
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

La scheda madre ha integrata questa: Intel® Graphics Media Accelerator 3100. Nel bios posso disabilitare quella integrata ed ho gia' fatto la prova di rimuovere la scheda pci ed usare quella integrata (la schermata di prima era una prova appunto senza scheda video). 

 

Ho fatto tantissime ricerce sul forum e' tanti hanno lo stesso problemi ma non ho trovato risposte e/o soluzioni. Tanti invece e' andato tutto liscio. 

Cmq che metodo di installazione mi consigli? Una distro o retail? Snow leopard o lion andrebbe bene.



#6
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma

se hai gia un hack o un mac prepara una usb con Pandora, scaricabile in alto su download

leggi istruzioni e prepara

 

secondo me prova Mountain lion o lion retail



#7
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

Ho risolto qualcosa. In pratica ci sono problemi di compatibilità' USB: se disabilito l'opzione "legacy USB support" dal bios iAtkos S3 parte senza problemi, installazione ok ed avvia in pochissimi secondi.

 

Ora devo provare se la stessa cosa vale con le distro L1 e L2!!!

 

Se dovessi tenere snow leo... quale kernel mi consigli di tenere? Io ho usato spesso legacy kernel senza problemi. 

Grazie.



#8
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

Niente...per lion o ML non riesco a far partire l'installer in nessun modo. Che sclero...



#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,085 posts
  • Gender:Male
  • Location:Roma

Prova con Pandora, prepara usb

poi sul post istallazione prova le usb che sono li



#10
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Take a look here,  http://www.insanelym...g31-m-s-and-gs/   I have this board too, I install ML and  Mavericks and work fine, the more important part is the Bios config or you can´t install. 



#11
alegully

alegully

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Italy - Turin
  • Interests:Musica

Take a look here,  http://www.insanelym...g31-m-s-and-gs/   I have this board too, I install ML and  Mavericks and work fine, the more important part is the Bios config or you can´t install. 

Thanks for the suggest. I have read many times that thread but missing the link for the bios, do u have bios or dsdt for the asrock g31m-gs?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy