Jump to content

Weird problem with screen brightness


  • Please log in to reply
7 replies to this topic

#1
tj3nfam

tj3nfam

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi guys, I have a problem. I just installed Mavericks with #####, everything's fine. But my screen was kinda dark and I couldn't find the slider to increase screen brightness. So I patched DSDT and I got the brightness slider. But it was still dark even when I set max brightness. And there's a weird thing, while using Fn + F6 to increase screen brightness, I got the brightness as I want, but the slider didn't change. And if I tried using the slider, the screen got dark again.

How can I fix this? Thank you.

 

PS: My graphics card is Intel HD 3000



#2
radargb

radargb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Krakow, Poland

I have the same issue with HD3000 on 10.8.4 and 10.9. 

 

What bootloader do you use? 

 

I think it might be connected.

There was no brightness issue on chameleon.

After i moved to clover, i have  tried almost everything - no success. To get full brightness have to use fn keys.



#3
ShadyOrrr

ShadyOrrr

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male

#1958076



#4
tj3nfam

tj3nfam

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I have the same issue with HD3000 on 10.8.4 and 10.9. 

 

What bootloader do you use? 

 

I think it might be connected.

There was no brightness issue on chameleon.

After i moved to clover, i have  tried almost everything - no success. To get full brightness have to use fn keys.

I use Chimera, so what should I do now, can I replace the bootloader or do something to fix this? Or I have to reinstall Mavericks?



#5
tj3nfam

tj3nfam

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Help me :(



#6
radargb

radargb

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:Krakow, Poland

I use Chimera, so what should I do now, can I replace the bootloader or do something to fix this? Or I have to reinstall Mavericks?

Same issue on 10.9. Just use fn keys !



#7
tj3nfam

tj3nfam

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

I think there must be some way to fix this, really don't want to use Fn every time I turn on my lappy @@



#8
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 825 posts
  • Gender:Male

@tj3nfamv

 

Hello!

 

If you have problems with your install method and your bootloader, you ask here for not supported software and have therefore to ask for these on the developer site or the developer himself.

 

Please read the rules and this: http://www.insanelym...ort-tonymacx86/

 

Have fun.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy