Jump to content

Low FPS on hackintosh GTX650


  • Please log in to reply
2 replies to this topic

#1
jfeyen

jfeyen

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi,

 

I am having issues with low FPS on my hackintosh system.

I am playing League of Legends with it.

 

E6600 

4GB DDR2

500GB HD

MSI Nivdia GTX650 2GB OC

Gigabyte EG41MF-US2H 

 

The fps sometimes goes down to 14 FPS sometimes 40-60. 

Changed everything to low settings. But still there are drops...

 

I bought this card one week ago.

http://www.videocard...h_end_gpus.html

The sore is 1831 not so bad...

 

I installed Mac 10.8.5 , with voodoohda drivers and realtek mac2linux installed via #####.

 

Tried to install Cuda drivers but this does not help.

 

Also did a cinebench fps is there also low...

 

What can i do? 

 

Joeri

Attached Files



#2
ameris cyning

ameris cyning

    Boycott the apostrophe

  • Donators
  • 1,009 posts
  • Gender:Male
  • Location:My apartment
  • Interests:OSx86, Deutschland, electronic music, Clover EFI

Install the nvidia Web drivers for OS X



#3
jfeyen

jfeyen

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi Ameris,

 

I tried the web drivers , this gives a performance boost of 10 fps!

Nice! 

 

Kr,

Joeri







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy