Jump to content

Ajuda com hackin em tela da maçã

hackintosh erro tela inicial

  • Please log in to reply
18 replies to this topic

#1
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

Meu hackin estava funcionando muito bem na versão 10.7.4, até uma queda de energia acabar com minha felicidade. Qndo liguei novamente o PC o sistema subiu normalmente, mas perdi toda a configuração e apps que estavão no dock e alguns poucos arquivos q estavão na mesa. Reiniciei pra ver se volta, mas não adiantou, foi ai que tive a infeliz idéia de pegar as kexts do útlimo backup 10.7.3 e colar na pasta das kexts atuais. Reiniciei e assim que peço para iniciar o sistema, fica na tela branca com a logo da maça. http://i.imgbox.com/adijp5xm.jpg

Já tentei iniciar com -x, -s, -s-x e -v. No modo verbose deu essa tela.

http://i.imgbox.com/acvInFB7.jpg

Alguém pode me ajudar? O que tenho que fazer para o sistema voltar a funcionar novamente? 



#2
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Retired
  • 1,298 posts
  • Gender:Male
  • Location:Garopaba - SC

Talvez tenha que re-instalar do zero.



#3
Pimentel

Pimentel

    UNiVeRsE

  • Local Moderators
  • 2,957 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Esse problema é muito estranho...

 

Mas algo parecido já aconteceu comigo, isso no tempo que tentei usar uma distro... instalei uns 4 programas e desliguei... quando liguei de volta os programas já não estavam lá e algumas configurações que eu tinha feita haviam sumido....

 

Creio que esses erros são causados por pura má configuração do hack, pois atualmente com o meu hack bem configurado não tive esses problemas... Mesmo com queda de energia.

 

OuVerRos... Até que enfim voltou pra dar um suporte camarada. :D



#4
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

@OuVerRos esse era meu medo, fazer tudo novamente do zero! rsrs

 

@PimentelX86 então meu caro, isso ja tinha acontecido comigo mas logo nos primeiros meses de ter feito o hack, fiquei pesquisando se achava uma solução para recuperar a configuração antiga, mas não encontrei nenhuma, mas fora isso, o hack tava rodando de boa, se eu não tivesse feito essa leve cagada de copiar as kexts do último backup.

Agora pra ficar pior o windos que ta em outro HD não quer dar boot. Pq poderia retirar essas kexts da 10.7.3 que colei e colocava as kexts da 10.7.4.

Quem tem alguma sugestão além de fazer tudo do zero?



#5
artur-pt

artur-pt

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,070 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

primeiro k tudo fazeres boot

 

-v

 

segundo postares foto dos erros de boot 

 

e talvez se perceba porque para.. k isso da tela da maçã .. não está com nada..

 

bom hack



#6
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

@artur-pt ja fiz com -v e o resultado é esse

acvInFB7.jpg


#7
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 2,399 posts
  • Gender:Male
  • Location:Brazil

Ta dando erro na RTC e na kext do Roxio, ja tentou subir com -x?



#8
Pimentel

Pimentel

    UNiVeRsE

  • Local Moderators
  • 2,957 posts
  • Gender:Male
  • Location:Area 51

Olá

Camarada tu iria ganhar muito mais fazendo tudo desde zero

Se o problema são os arquivos que estão dentro da instalação do OSX, saiba que tu podes usar Windows e recuperar os arquivos com o transmac…

Mas infelizmente tu terá que reinstalar o Windows, já que tu disse que ele também não quer dar boot

Tenho certeza que o problema foi algo realmente relacionado a hardware… a queda de energia possa talvez ter%



#9
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

@mirone já tentei sim, tb tentei com -s, -s-v e nada.

 

@pimentelX86 é pode ter sido algum problema no hardware, se eu conseguisse pelo menos subir o windows eu tentava isso que vc falaou. Se eu for fazer do zero o hack, vou perder meus arquivos que estão nesse hd?  



#10
Pimentel

Pimentel

    UNiVeRsE

  • Local Moderators
  • 2,957 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Com certeza vai, pois vai ter que instalar outro sistema por cima e pra isso terá que formatar...

 

Tenta instalar o Windows e ver se recupera tudo pelo transmac antes de fazer tudo do zero.



#11
artur-pt

artur-pt

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,070 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

se instalares o sistema por cima.. teus files ficam lá.. não podes formatar o hd

 

o instalador só vai repôr o sistema

 

se calhar será a melhor solução..

 

bom hack



#12
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

@artur-pt então posso instalar o ML sem problema?



#13
artur-pt

artur-pt

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,070 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

tavas em lion .. tás com problemas .. e agora keres passar para ML ?

 

primeiro resolve teus problemas em lion.. depois tentas fazer  a passagem..

 

de qualquer das maneiras te digo em hack nada é 100 % certo.. por isso o ideal é teres um backup de tuas coisas..

 

em lion sei ke podes instalar o sistema por cima.. ML é outro sistema operativo k n tem nada a ver com lion..

 

bom hack



#14
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

Hum melhor não mexer então com ML.

Vou baixar um novo Lion, e qndo chegar em ksa de noite, bora quebrar cabeça #again

Valeu @artur-pt



#15
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

@artur-pt posso instalar o Lion 10.7.4 ou tem q ser o 10.7.0?



#16
Pimentel

Pimentel

    UNiVeRsE

  • Local Moderators
  • 2,957 posts
  • Gender:Male
  • Location:Area 51

Olá

 

10.7.4 O mais atual é sempre o melhor.

 

Vem com suporte para uma maior gama de hardwares.



#17
Mirone

Mirone

    InsanelyMac Deity

  • Local Moderators
  • 2,399 posts
  • Gender:Male
  • Location:Brazil

Lembrando que tem até o 10.7.5.



#18
Psydoug

Psydoug

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
  • Gender:Male
  • Location:Belo Horizonte

Galera enfim consegui resolver meu hackin, finalmente consegui formatar o outro HD q tinha windows, instalei o macdrive e consertei a cagada que tinha feito na pasta "Extra" peguei o backup que tinha do Lion 10.7.5 + a com.apple.Boot.plist e coloquei no lugar, e meu hackin voltou. Único problema foi o ícone aplicativos que sumiu do meu dock, como faço pra voltar ela pro dock? Alguém sabe?

 

Obrigado a todos pela ajuda.



#19
Pimentel

Pimentel

    UNiVeRsE

  • Local Moderators
  • 2,957 posts
  • Gender:Male
  • Location:Area 51

Olá

Isso é fácil, arrasta a pasta Aplicativos para o dock e pronto.

 

Mas só uma coisa, com.apple... acho que isso só se usava no SL quando também se colocavam as kexts na pasta E/E, atualmente desde o Chameleon 2.1 se usa as kexts na pasta S/L/E para usar o cache do sistema e se usa org.chameleon.... ao invés desse com.apple... desde Lion já se usavam os caches do sistema. Tem que ver acerca dessa com.apple... que para mim esta desatualizada.
 







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy