Jump to content

OS X Mavericks 10.9 est sorti ! et gratuit sur Mac App Store !


  • Please log in to reply
54 replies to this topic

#1
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

OS X Mavericks

 

 

overview_whats_new.jpgoverview_whats_new_title.png

Nous avons toujours pensé que les utilisateurs de Mac devaient tous avoir accès aux dernières fonctionnalités, aux technologies les plus avancées et à la sécurité la plus renforcée. C’est maintenant chose faite. La toute dernière version d’OS X est gratuite. Un simple téléchargement depuis le Mac App Store, et elle est à vous. Avec OS X Mavericks, le Mac fait un nouveau pas de géant. Et vous aussi. Découvrir les nouveautés

overview_what_is.jpgoverview_what_is_title.png

Le système d’exploitation Mac est convivial par essence et tire pleinement parti des technologies intégrées aux ordinateurs que nous produisons. Ainsi, tout fonctionne exactement comme vous l’escomptez. Mais OS X ne s’arrête pas là. Il est également doté de puissantes apps pour naviguer sur le Web, envoyer des messages, définir des rappels, et plus encore. Des apps qui feront des merveilles sur votre Mac comme sur votre iPhone, iPad ou iPod touch. En savoir plus

 

source



#2
TUX FIRE

TUX FIRE

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts

C'est quel build ?



#3
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,467 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

10.9 Darwin 13.0 (603)



#4
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Paris

sans_t11.jpg



#5
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

C'est quel build ?

 

oui c'est la Build 13A603, la même que la GM v2

 

on peut comprendre maintenant pourquoi Apple n'avait pas permis à tous ceux qui un compte développeur chez Apple de la télécharger via App Store ou sur Mac Dev Center.

 

:)



#6
TUX FIRE

TUX FIRE

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts

Ah donc je dois mettre à jour la version 598 !!



#7
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

oui    ;)

 

mais bon, paraît-il qu'il n'y pas bcp de différences entre les 2, voir aucune.

 

une personne semble dire qu'uniquement "Plans" a été mis à jour, pour te dire que la version publique n'importe pas grand chose si ce n'est sa gratuité    :D 



#8
TUX FIRE

TUX FIRE

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 113 posts

Si c'est la cas, je préfère rester sur la 598 :D



#9
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

la 10.9.1 a été déjà livré en interne depuis la 1ère GM, donc je ne serais pas surpris de voir déjà la 1ère bêta d'ici 15 jours grand max   ;)

 

et tu y trouveras une delta et une combo donc tu pourras utiliser la combo pour mettre à jour ta 598   ;) 



#10
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,467 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

j'ai pu la charger depuis mon Mhac AMD 10.7.5 sans problème , il me manque le principal pour l'installer :( 



#11
G0t!3r

G0t!3r

    Asus'er !

  • Members
  • PipPipPipPip
  • 215 posts
  • Gender:Male
  • Location:Abbeville, France
  • Interests:ReefTank, travels...

Je peux mettre à jour de 10.8.5 vers 10.9 sans soucis ??? J'ai vraiment pas envie de flinguer mon install' !



#12
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

salut  G0t!3r

 

je n'ai jamais fait confiance à ce genre de procédé, je ne dis pas ça pour te faire peur, mais pour te dire, c'est la même chose sous Windows ou Linux, je préfère toujours avoir une installation propre quitte à faire une sauvegarde de mes fichiers.

 

c'est juste mon humble avis   ^_^

 

par contre, si tu as un dd de test, tu peux installer ML dessus et la mise à niveau vers MV, comme ça, tu seras fixer si ça passe bien ou pas   ;)

 

d'ailleurs, ça m'a donné une idée, çàd, de faire des installation tests de SL, Lion et ML et de les mettre à niveau vers MV chacune  d'entre elles pour voir si ça se passe correctement   :)



#13
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Paris

ben oui  mais pourquoi ne pas mettre un nouveau ssd   ainsi tu peux avoir  deux osx   voir plus

 

il est plus sain de faire une installation propre comme te dit   fantomas

 j'ai toujours snow leopard   (c est bien plus stable à mon avis  )  pour ma configuration snow est bien plus rapide à tous les niveaux   (sur ssd)  et sur hdd idem .

maverick etait bien plus rapide en dp1 

 

là on s 'eloigne de plus en plus vers du ios7  genre  iphone avec des applis  inutiles  ..... et une machine sous controle de la nsa :)

de plus en plus fermé  

je crois que d ici 1 ou 2 ans mac c est fini c est en train de devenir du windows 8,1  selon  moi une horreur

 

A part le Calendrier qui à l'air beaucoup plus performant, le reste... Bof...
Mavericks ne se résume quand même pas à cela ?

 

Safari rame toujours
iTunes idem mais en pire

 

Les nouveautés : Plan, des réseaux sociaux, encore des réseaux sociaux, de nouveaux fonds d'écran ?

On n'a pas tous les mêmes besoins, mais à part "Des onglets et des tags dans le Finder" le reste n'est pour moi que futilité.

Je comprends pourquoi c'est gratuit.

 

 

mis à jour depuis snow leopard  pour ton maverick   (faire une sauvegarde avant :)


un peu d'humour à la sauce mac :)

http://www.tuxboard....c-pro-cendrier/

 

 

mac-pro-japon.jpg

 

 

 

Mac-pro-cendrier.jpg



#14
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,467 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

Je peux mettre à jour de 10.8.5 vers 10.9 sans soucis ??? J'ai vraiment pas envie de flinguer mon install' !

Moi je l'ai fait d'un 12.5 avec Maveriks DP1 , ça marche , mais bon , par sécurité tu carbon copy ton 10.8.5 et tu te lances :) 


ben oui  mais pourquoi ne pas mettre un nouveau ssd   ainsi tu peux avoir  deux osx   voir plus

 

il est plus sain de faire une installation propre comme te dit   fantomas

 j'ai toujours snow leopard   (c est bien plus stable à mon avis  )  pour ma configuration snow est bien plus rapide à tous les niveaux   (sur ssd)  et sur hdd idem .

maverick etait bien plus rapide en dp1 

 

là on s 'eloigne de plus en plus vers du ios7  genre  iphone avec des applis  inutiles  ..... et une machine sous controle de la nsa :)

de plus en plus fermé  

je crois que d ici 1 ou 2 ans mac c est fini c est en train de devenir du windows 8,1  selon  moi une horreur

 

 

mis à jour depuis snow leopard  pour ton maverick   (faire une sauvegarde avant :)


un peu d'humour à la sauce mac :)

http://www.tuxboard....c-pro-cendrier/

 

 

mac-pro-japon.jpg

 

 

 

Mac-pro-cendrier.jpg

il est cher le mégotier  :) 



#15
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Paris

Je crois que SL est un passage obligatoire : voilà ce que j'ai trouvé dans le code de l'installateur de Mavericks :
<key>LSMinimumSystemVersion</key>
<string>10.6.8</string>
A confirmé néanmoins. Note aussi que ce code est déniché sur 'installateur de la GM !
 


non, mais franchement c'est du délire les prix 

 

surtout pour du matos de débutant     (j'ai vu les composants ça vole bas ....... niveau performance meme avec leurs processeurs 

c est le bide total niveau puissance proc

 

il faut imaginer le pc (hakintosch)   que je peux me construire pour ce prix là  2990 euros et encore sans la clim et mes options :)

 

et bien plus performant   pour des années :)

 

je sens que nous avons encore de belles années devant nous pour le hack



#16
gils83

gils83

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,467 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

pour le plist , en fait c'est pour les Macs à firmware 64 bit , minimum avec  SL10.6.8 d'installé . j'ai mon Macmini early 2006 (core2duo) avec Lion 10.7 i386 d'installé dessus mais je ne peut pas aller plus loin a cause de la CG (GMA 950) et du firmware 32 bit . 

 

Pour le Macpro , tu as déjà le CPU à 1500 € , imagines le reste :) 



#17
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Paris

je suis persuadé que cette machine est un futur bide .....

 

c est déja dépassé  .......

 

autant j'adore les vieux mac pro  autant celui là beurk 

 

http://www.apple.com/mac-pro/



#18
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male
Je crois que SL est un passage obligatoire : voilà ce que j'ai trouvé dans le code de l'installateur de Mavericks :
<key>LSMinimumSystemVersion</key>
<string>10.6.8</string>
A confirmé néanmoins. Note aussi que ce code est déniché sur 'installateur de la GM !

 

 

je pense qu'il suffit de le remplacer par 10.6.0 et le tour est joué   ;)    mais c'est à confirmer !!!



#19
pacha02

pacha02

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Paris

hummm  ...... pas sur

 

je viens de telecharger via  app store sur snow

 

    <string>public.app-category.utilities</string>
    <key>LSArchitecturePriority</key>
    <array>
        <string>x86_64</string>
        <string>i386</string>
        <string>ppc</string>
    </array>
    <key>LSHasLocalizedDisplayName</key>
    <true/>
    <key>LSMinimumSystemVersion</key>
    <string>10.6.8</string>
    <key>NSMainNibFile</key>
    <string>MainMenu</string>
    <key>NSPrincipalClass</key>
    <string>NSApplication</string>
    <key>NSSupportsSuddenTermination</key>
    <true/>
    <key>ProductPageIconFile</key>
    <string>ProductPageIcon.icns</string>
</dict>
</plist>
 

sans_t12.jpg



#20
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,646 posts
  • Gender:Male

<key>LSArchitecturePriority</key>
    <array>
        <string>x86_64</string>
        <string>i386</string>
        <string>ppc</string>
    </array>

 

 

c'est la première étape, l'installeur  vérifie en premier si ta configuration bénéficie de l'architecture en 64-bit, ensuite 32-bit etc...

 

si ça coince de ce côté là, il suffit de mettre i386 en premier à vérifier

 

en suite, il vient la version de ton OS X

 

<key>LSMinimumSystemVersion</key>
    <string>10.6.8</string>

 

tu peux même la mettre en 10.5.8, si tu veux   :P

 

c'est comme que lorsque tu édites OSIntall.mpkg, par défaut, tu ne peux pas installer OS X si tu n'as pas 2 Go de RAM au minimum, il suffit de mettre 512 Mo et c'est bon   ;)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy