Jump to content

Boot problem. -still waiting root devices- message

boot

  • Please log in to reply
5 replies to this topic

#1
aliensweek

aliensweek

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts

install program doesn't work.

just 'still waiting root devices' message.

according to error message on screen, I think it's a problem about EHCI or PS2 mouse, Keyboard.

 

But in VMWARE, It works well.

 

Kext (PS2, fakeSMC, RTL8111) is in the USB for install.

 

 

My PC's hardware components
CPU - i5 2500
MB - Emtek TP67B+
VGA - ATI 5670
 
I don't know much about Hackin.
Ima New User.
sorry for my terrible ENGLISH.
 
plz, answer this Topic.
THX for your help.
 

Attached Files



#2
alpha.delta

alpha.delta

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

make sure setting Bios

 

SATA  -> ACHI



#3
aliensweek

aliensweek

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts

alpha.delta // THX for your reply.

                     U told about AHCI?

                     I already using HDD with AHCI.

                     any other solution?



#4
b1gdadd1

b1gdadd1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
  • Location:UK

have you used your usb installer only on one usb port? have you tried the other usb ports?

 

usb in legacy (mode)? 



#5
blogbytes

blogbytes

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male

I have ran into the exact same issue while installing 10.9. 10.8 worked like a breeze, yet 10.9 would give me the "waiting for root device"

What worked for me was simply unplugging the USB dongle and plugging it back into a different USB 2.0 slot. It started carrying on.



#6
dazzz1er

dazzz1er

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

have you tried using PCIRoot=1 or PCIRoot=0 boot flags? when you go to load OS X use one of these, may solve your problem







Also tagged with one or more of these keywords: boot


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy