Jump to content

Won't start the installation of Mountain Lion :(

iAtkos ML2 Retail Mountain Lion Niresh 5745G

  • Please log in to reply
No replies to this topic

#1
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Hello guys.I'm new in this forum but not in the Sector.

I have a Acer Aspire 5745G this is the Specification:

Attached File  WP_000013.jpg   84.98KB   2 downloads

At the moment i have Windows 8 x64 and i have created a 90GB Partition NTFS (Can't do FAT32)

I've burned iAtkos,Niresh and Retail image on 3 DVD's DL 8.55GB (Dual-layer) on TransMac.

When the process of burning is finished,i reboot on the BIOS for select the DVD player,press F10 for save and reboot,and now click Enter and the PC reboot. After press Enter,it's reboot whitout getting the Apple logo.

I tried pressing F8 and i insert this commands:

-v

-x

-v -x

-f

GraphicsEnabler=Yes

But,nothing

Here is the screenshot of the message

Attached File  WP_000010.jpg   117.77KB   1 downloads

 

Help me please,i want really install Mountain Lion on my PC

A thank you beforehand for those answer me :)

MOD : I make a video for showing better the problem http://www.youtube.c...h?v=VQFg3OYBJ9s

MOD2 :I have 4gb of ram,and I tried with removing 2gb of RAM,but nothing,always the same.







Also tagged with one or more of these keywords: iAtkos ML2, Retail, Mountain Lion, Niresh, 5745G


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy