Jump to content

Non parte l' installazione iAtkos ML2 o Minish

- - - - - aiuto problema mountain lion installazione

  • Please log in to reply
11 replies to this topic

#1
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ciao a tutti ragazzi.Sono nuovo in questo forum ma di certo non nel settore.

Ho un Acer Aspire 5745G con Intel Core i3 350M vi mostro le caratteristiche tecniche.

 Attached File  WP_000013.jpg   84.98KB   5 downloads 

Al momento sul display del notebook c'è un piccolo taglio (ma in realtà è molto leggibile lo schermo)  e al momento ci ho collegato un monitor,una tastiera ed un mouse.

Al momento ho Windows 8 x64 e ho creato una partizione da 90GB NTFS (Non si può fare FAT32 )

Ho masterizzato iAtkos , Niresh  10.8 e l'immagine originale di Mountain Lion  su tre DVD Dual Layer da 8.55GB (DVD DL) tramite TransMac

Quando ho finito la masterizzazione riavvio il pc,premo F2 per accedere al bios, metto come periferica principale il DVD,faccio F10 e riavvio.

Ora vi dico cosa succede su entrambi i DVD

 

Su tutti e due i DVD quando faccio invio esce un messaggio e si riavvia il pc riportandomi alla selezione

Ho provato con

-v

-x

-v -x

-f

GraphicsEnabler=Yes

ma niente.

Ecco una foto del messaggio di errore

Attached File  WP_000010.jpg   117.77KB   7 downloads

Vi ricordo che questo problema procede prima della schermata della mela che si carica,da me non esce proprio durante l'installazione.Non l'ho ancora installato.

 

Aiutatemi per favore, mi piacerebbe mettere Mountain Lion su PC.

Un grazie meritato in anticipo per coloro che mi risponderanno.



#2
marcyo

marcyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

prova con: -v -f cpus=1 e vedi come va !!!

ciao.



#3
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

AGGIORNAMENTO: Ho provato pure con l'iso originale di Mountain Lion ma niente da fare.

 

 

prova con: -v -f cpus=1 e vedi come va !!!

ciao.

Grazie marcyo per avermi risposto,ma purtroppo non cambia niente.Se hai o avete altre proposte fatemelo sapere grazie :(



#4
marcyo

marcyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Potrebbe essere il kernel_patcher che hai masterizzato su DVD a causare il riavvio! dovresti fare in modo di non utilizzarlo! rimasterizzando senza di esso! Di solito si trova nella cartella Extra/Modules, eliminalo e riprova.

#5
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Potrebbe essere il kernel_patcher che hai masterizzato su DVD a causare il riavvio! dovresti fare in modo di non utilizzarlo! rimasterizzando senza di esso! Di solito si trova nella cartella Extra/Modules, eliminalo e riprova.

Purtroppo non vedo il kernel_patcher.Ho pure provato a rimuovere 2gb dalla ram ma sempre lo stesso risultato.Sto provando tramite pennetta usb per vedere se funziona



#6
marcyo

marcyo

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

vedi bene nella cartella Extra/Modules del DVD o della pennetta adesso, oppure controlla se parte col Lapic_kernel, mentre dovresti farlo andare col mach_kernel, che non è caricato vista la tua schermata di avvio!!!!

ciao.



#7
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,091 posts
  • Gender:Male
  • Location:Roma

metti questi due kext nella Extra della usb

con flag

-v -f GraphicsEnabler=No npci=0x2000

 

Attached Files



#8
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ho provato con una pennetta USB con un Mac avviando Utility Disco,creare una partizione ed installare iAtkos ML2 su chiavetta USB e dopo ho messo tramite ##### Chimera 2.2 ma niente da fare ho inserito un comando

-v -f arch=i386 cpus=1 npci=0x2000 PCIRootUID=0 e guardate cosa mi è uscito:

Attached File  1052659_3510545217597_1329073780_o.jpg   145.96KB   3 downloads



vedi bene nella cartella Extra/Modules del DVD o della pennetta adesso, oppure controlla se parte col Lapic_kernel, mentre dovresti farlo andare col mach_kernel, che non è caricato vista la tua schermata di avvio!!!!

ciao.

Ho trovato finalmente MatchKernel sulla macchina virtuale e l'ho eliminato,ma purtroppo niente da fare :(



#9
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,091 posts
  • Gender:Male
  • Location:Roma

decomprimilo e inserisci i kext


lascia niresh e usa la retail 

 

PS: ti avverto che se vuoi un aiuto non nominare tool esterni vedi ######, leggi regolamento e anniunci la prossima chiudo 



#10
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

decomprimilo e inserisci i kext


lascia niresh e usa la retail 

 

PS: ti avverto che se vuoi un aiuto non nominare tool esterni vedi ######, leggi regolamento e anniunci la prossima chiudo 

Ok chiedo scusa per l'avverimento che ho ricevuto. Come posso e dove trovo i kext?



#11
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,091 posts
  • Gender:Male
  • Location:Roma

li ho postati sopra archivio zip


se hai un mac adisposizione scarica in alto su download Pandora e prepara la usb con quello

mette tutto lui 


http://www.insanelym...eparazione-usb/

qui la guida per l'utilizzo



#12
Jurgen Jurgenify Domehl

Jurgen Jurgenify Domehl

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

li ho postati sopra archivio zip


se hai un mac adisposizione scarica in alto su download Pandora e prepara la usb con quello

mette tutto lui 


http://www.insanelym...eparazione-usb/

qui la guida per l'utilizzo

Ho messo i kext che mi hai dato nella cartella Exstention dove dentro ci ho trovato altri kext e li ho messi li dato che non c'era una cartella Extra e dopo ho riavviato,messo la chiavetta USB come periferica principale inserito il comando ma niente da fare. Ora provo con pandora e ti faccio sapere







Also tagged with one or more of these keywords: aiuto, problema, mountain lion, installazione


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy