Jump to content

Problema Audio post-aggiornamento!


  • Please log in to reply
No replies to this topic

#1
Alberto03

Alberto03

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts

Sorry,I moved this topic to the right section!

If any moderator has the oppourtunity this one can be deleted!!

 

Ciao a tutti,
volevo chiedervi un grosso piacere:

Io tempo fa ho installato mac sul mio pc seguendo questa guida: http://www.insanelym...allation-guide/

basata su clover e fatta apposta (fortunatamente) per la mia scheda madre asus, cambia solo la scheda video,un GTX 550-Ti.

Il tutto, dopo qualche tentavo, molti problemi e l'aiuto di qualche utente esperto è funzionato discretamente, senza l'uso dei ssdt.

Il problema è sorto quanto ho aggiornato l'os da 8.4 a 8.5 (Infatti l'aggiornamento da 10.8.3 a 10.8.4 era andato al meglio)..

In pratica l'audio non mi funzionava e non sapevo come farlo andare..Ora ho fatto il downgrade a 10.8.4,solo che ancora una volta non mi va e non so proprio come farlo andare,dato che la prima volta è funzionato abbastanza 'per caso',dopo avere provato alcuni APPLEHDA.kext editati...
Ho infatti riprovato i vari APPLEHDA kext, ma nessuno funziona,ancora peggio se uso voodohda!

Cosa posso fare?Io ho a disposizione il dsdt in uso che un utente gentilmente mi aveva editato nel caso vi servisse e se fosse possibile, mi piacerebbe averlo ri-editato definitivamente in modo che l'uscita hdmi e vga per la tv funzionino, dato che sono il secondo grande problema che ho!
Spero qualcuno voglia aiutarmi perchè davvero non ne vengo fuori!
Grazie mille a tutti!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy