Jump to content

Installation problems Dell XPS 12


  • Please log in to reply
5 replies to this topic

#1
Givaniro

Givaniro

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi everyone!  :)

 

For several days ive been trying to install osx 10.9 maverick on my laptop but with no success. Ive been using the myHack guide in order to create a proper USB with 10.9 and the problem is with all sorts of methods,flags and kexs i keep ending up at the same place.

The boot up stops right after IOBluetoothhHCIController has reported successfully and with -x flag it seems to go past that points but it goes very fast and the screen turns black. 

 

It seems ive got a graphic problem and ive tried to delete all the graphical kex files and diffirent flags but its still a no go. 

 

I would appriciate if anyone could help me! 

 

Here are the specs for my laptop: 

 

Processor Name: Intel Core i5-3317U Processor Speed: 1.6 GHz Operating System: Microsoft Windows 8 RAM: 4 GB Weight: 3.24 lbs Screen Size: 12.5 inches Screen Type: Widescreen Native Resolution: 1920 x 1080 Touchscreen: Yes Graphics Card: Intel HD Graphics 4000 Storage Capacity (as Tested): 128 GB Storage Type: SSD Rotation Speed: SSD

 



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 690 posts
  • Gender:Male

If  you can not get  with flags -x -f - v  to the install screen, try to remove AppleIntelframebufferCapri.kext from your installer. Your problem seems to be gfx related. You should get here Chameleon or Enouch bootloader and choose after install for your HD4000 ig-platform 3 or 4.

 

Have fun.



#3
Givaniro

Givaniro

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hi thank you it seems removing the kext u said got me passed it but now after few min the screen just turns black.



#4
b1gdadd1

b1gdadd1

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 132 posts
  • Gender:Male
  • Location:UK

try these boot flags:

 

-v -x -F "Graphics Mode"="1280x1024x32"

 

if the resolution does not work, try 1024x768x32



#5
xp1700

xp1700

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Location:qubec canada

for boot  its easy

this is my  boot.plist
For  the probleme at Start up type      -v dart=0

 
<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Banner</key>
<string>No</string>
<key>Graphics Mode</key>
<string>1920x1080x32</string>
<key>GraphicsEnabler</key>
<string>No</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Timeout</key>
<string>1</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Kernel Flags</key>
<string>dart=0</string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>no</string>
</dict>
</plist>
 
The touche screen work to.   i buy driver of  touchbase.com Dave make me a driver for xps 12

Attached Files



#6
atka

atka

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts

Any update on this device?  Was thinking of getting one and wondering if it worked ok?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy