Jump to content

Help! Snow Leopard 10.6 Hazard


  • Please log in to reply
27 replies to this topic

#1
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Salve a tutti! Eccomi già al mio primo problema :)
In pratica sto cercando di installare SL (la versione quella sia Intel che ADM di Hazard) sul mio pc che a breve dovrò anche cambiare perché ormai anziano.
Avrò fatto (senza esagerare) una 70ina di installazioni... Per OS X, per ritornare momentaneamente su Windows, di nuovo per OS X e via discorrendo.
Tutto questo perché? Un kernel panic che non vuole saperne di andar via.
In tutto ciò, non so come, ero riuscito ad avviarlo solo UNA volta e poi stupidamente ho formattato perché aveva la "grafica scattosa" e pensavo avessi sbagliato a installare.
Le ultime installazioni invece si avviano soltanto in Safe Mode (cioè con -x). Se provo con boot normale mi esce sempre la schermata You need to restart your computer ecc.....
In safe mode non ho connessione internet, le pen drive non funzionano manco a morire e sono bloccato lì... Dentro una safe mode così bella che mi fa piangere il non poter bootare normalmente.

In modalità verbose il risultato è stato questo: (sinteticamente)
Debugger called panic
Backtrace CPU0 frame return address 4 potential args on stack
......numeri vari
......numeri vari
......numeri vari
Kernel extension in backtrace with dependencies
......(vari nomi di file)

Questi file che ho cercato ed eliminato, ma col risultato di un kernel panic ancora più grave dato che non potevo bootare nemmeno in safe mode.
Avete qualche consiglio su come poter eseguire un normale boot?
Nelle personalizzazioni iniziali setto pochissime cose... Quasi nulla per paura di un kernel panic.

La configurazione del mio pc è (si, ridete se volete)
Intel core 2 duo
2 gb ram
Asus Motherboard p5vd2vm-se
Nvidia geforce 250 gts
HDD collegato con PCI-IDE (credo) l'opzione ahci nel bios non c'è proprio.

Comunque a parte tutto, appena potrò posterò anche immagini del kernel panic... Perché come se non bastasse stasera ho anche problema con la connessione... Ethernet e wifi caricano solo alcune cose, tipo ricerche con google o yahoo answer e altri siti ad esempio quello Apple non carica proprio e adesso scrivo dal tablet. Non capisco perché... Ho anche riavviato il router ma nulla... Mah vabbe...

Ringrazio tutti coloro che mi daranno una mano. È scusate per il lungo post
:)

EDIT: ecco le foto... Scattate or ora.

Attached Files



#2
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

mount the iso and delete AppleTyMCEDdriver.kext from /System/Library/Extensions/ and re-burn and boot again.



#3
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

mount the iso and delete AppleTyMCEDdriver.kext from /System/Library/Extensions/ and re-burn and boot again.


I'm reinstalling Windows again now (oh Holy God :'( )
I will try to do like you said and later or tomorrow i'll let you know.
I really hope This will work

#4
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

I'm reinstalling Windows again now (oh Holy God :'( )
I will try to do like you said and later or tomorrow i'll let you know.
I really hope This will work

there are a lot of people with that panic, as you can google the kext causing the problems (kernel extensions in backtrace). anyway, your specs can run lion or mountain lion(and mavericks when it comes out) so no one should be laughing :D



#5
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

there are a lot of people with that panic, as you can google the kext causing the problems (kernel extensions in backtrace). anyway, your specs can run lion or mountain lion(and mavericks when it comes out) so no one should be laughing :D

Oh God! You shocked me! :o Maveriks on my junky pc? LOL
I've always thought that This computer were trash XD

#6
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

dude, i have an atom... and a atom 330 can run ml :D to bad my atom isnt 64-bit...



#7
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

dude, i have an atom... and a atom 330 can run ml :D to bad my atom isnt 64-bit...


I've Made a mistake... I meant Maveriks LOL :D

#8
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

even  that atom 330 can run mavericks too :D hows the hack?



#9
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

even that atom 330 can run mavericks too :D hows the hack?

Mhh... Not so good.
I've created an Image file from disc with ImgBurn and mounted it with alcohol120.
But something wrong.
Into the iso there's only boot files :( i don't understand
There's no folder.

Attached Files



#10
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

no acsess to a mac? see if you can get to /System/Library/Extensions/ cause that might be a hidden folder. and, of course, try going in transmac.



#11
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

no acsess to a mac? see if you can get to /System/Library/Extensions/ cause that might be a hidden folder. and, of course, try going in transmac.

Added a pic.
I'm working on Windows
I've deleted Mac

#12
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

once again, transmac? and what happens if you double -klik the iso in windows to mount it in windoes explorer?


alternatively, try iATKOS s3 v2 instead...



#13
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

once again, transmac? and what happens if you double -klik the iso in windows to mount it in windoes explorer?
alternatively, try iATKOS s3 v2 instead...


Oh YES!
I'm in! With trans mac...
Looking for that file

#14
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

oh goodie... report when you boot... and for screenshots in w7, use snipping tool :D

edit: gtg, i'll be on soon.



#15
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

oh goodie... report when you boot... and for screenshots in w7, use snipping tool :D

LOL i'm writing from ipad, that's why i took photos like that XD
Anyway... There is another prob.
Folder "extension" doesn't esist...

*taking a pic*

Attached Files



#16
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

is there an extra folder anywhere? i dunno why there is no extensions... try downloading iatkos s3 for now... i gotta go check the pics from b4


OH MY F*** god i'm so stupid! boot from your previous cd, install, and when you boot in safe mode after you install it, THEN delete that kext... SORRYSORRYSORRY i didnt read your post completely... :(



#17
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
LOL don't worry. I'll think about this tomorrow. It's pretty late for me. 3 a.m.
XD i'm already in my bed.
Just one last thing.
3289 installations ago XD when i read what is in my 1st pic, in safe mode i've erased all that 4 kext (appleMCHDsomething too) and i got a kernel panic.
If i delete it once more, is there some risk that i get K.P. again?

#18
dcai777

dcai777

    BAZINGA!!!!!!!!!!!

  • Members
  • PipPipPipPipPipPipPip
  • 682 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Hacking your Hackintosh

you shouldnt, ive goolgled it and they just delete the kext that gives you a KP and then it works.



#19
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
Thank u so much... Tomorrow i'll give it a try :)

#20
Spike_Joss

Spike_Joss

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male

you shouldnt, ive goolgled it and they just delete the kext that gives you a KP and then it works.


Hey! It's WORKING!!!!!! Yayyyyyy!!!!! :D
Thank u so much!
Now all i have to do is enable networking and audio.
Yeaaaaahhhh i'm so happy!!!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy