Jump to content

[Guide] Mavericks 10.9.X - Dell Optiplex 780 (760)

dell mavericks 780 optiplex tutorial osx hd5450 trackpad pdf Simon

  • Please log in to reply
192 replies to this topic

#181
teonitro

teonitro

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

hi all,

 

I have set up a this hackintosh on a Optiplex 780 desktop with 4GB RAM, ATI HD 5450 and apple magic keyboard and mouse in bluetooth.

 

I am in Maverick 10.9.4

 

All works except sleep mode. When my hackintosh go sleeping since a long time i try to wake up hiting the space bare but don't wake up. The bluetooth dongle is not powered.

 

So i push the power button and the desktop hang with number 2 & 3 in GREEN in front of Desktop.

 

I don't know if my dongle is compatible (TRENDnet TBW-107UB) or if a special setting is necessary in bios or in the OS.

 

Thanks to all for your help.



#182
morpheousman

morpheousman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

hi all,

 

I have set up a this hackintosh on a Optiplex 780 desktop with 4GB RAM, ATI HD 5450 and apple magic keyboard and mouse in bluetooth.

 

I am in Maverick 10.9.4

 

All works except sleep mode. When my hackintosh go sleeping since a long time i try to wake up hiting the space bare but don't wake up. The bluetooth dongle is not powered.

 

So i push the power button and the desktop hang with number 2 & 3 in GREEN in front of Desktop.

 

I don't know if my dongle is compatible (TRENDnet TBW-107UB) or if a special setting is necessary in bios or in the OS.

 

Thanks to all for your help.

 

See post #140.

 

And check out this guide. :)

 

http://rampagedev.wo...e-on-bluetooth/



#183
teonitro

teonitro

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

thanks Morpheousman.

 

I have read all topics and and i have installed the dsdt.aml and extra file from Lukin for his files.

 

Sound level now works with keyboard. 

 

And sleep mode works also and just push the power button to wake up.

 

Now my only issue is about the power off. The Optiplex don't stop (power off). The power off don't work correctly. Before to load new extra files, that's work 

 

Any ideas ?


thanks Morpheousman.

 

I have read all topics and and i have installed the dsdt.aml and extra file from Lukin for his files.

 

Sound level now works with keyboard. 

 

And sleep mode works also and just push the power button to wake up.

 

Now my only issue is about the power off. The Optiplex don't stop (power off). The power off don't work correctly. Before to load new extra files, that's work 

 

Any ideas ?



#184
teonitro

teonitro

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

any UP for the shutdown problem with the dsdt.aml ?

 

all works except the shutdown process. The optiplex stay alive. The screen is black but the unit is powered without completly off.

 

If any kext or dsdt modified required help will appreciate....thanks a lot in advance



#185
linuxrox

linuxrox

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Guys,

 

has anyone upgraded to 10.9.5 ? After upgrading video card no longer worked so re-installed the kext files (that worked perfectly in 10.9.4) and now the system always panics on AMDRadeonX3000. Has anyone else seen this, any work around ?

 

Thank you



#186
ernani

ernani

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Guys,

 

has anyone upgraded to 10.9.5 ? After upgrading video card no longer worked so re-installed the kext files (that worked perfectly in 10.9.4) and now the system always panics on AMDRadeonX3000. Has anyone else seen this, any work around ?

 

Thank you

As with any Mavericks update, I had to patch the display drivers (AMD5000Controller.kext and AMDRadeonX3000.kext) as per instructions in the first post. But like every other time, it did work perfectly now (10.9.5). I'd advise against using the drivers from your backup of 10.9.4. Repatch those two files, copy them back in /S/L/E and rebuild the kernel caches (if you come from a myHack installation, run myHack), reboot and... hope for the better :)



#187
Grim Reaper

Grim Reaper

    InsanelyMac Protégé

  • Members
  • PipPip
  • 76 posts
  • Gender:Male
  • Location:Toronto, Canada (Crack smoking Mayor Rob Ford's city)

I updated my OptiPlex 780 tower from 10.9.2 directly to 10.9.5 via Apple Update without any problems, nothing needed fixing.



#188
Pavo

Pavo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
  • Gender:Male
  • Location:Fort Gordon, GA
  • Interests:GA Z97X-SLI motherboard, i3 4160, 16Gb ram, EVGA GTX 770, ALC1150 on board sound, PERC 5i SAS ca...

Anyone have a patched DSDT for the Optiplex 780, or can tell me where to get the patches to patch my own



#189
morpheousman

morpheousman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

I updated my OptiPlex 780 tower from 10.9.2 directly to 10.9.5 via Apple Update without any problems, nothing needed fixing.

 Ah yes, yet another happy upgrade!:)



#190
teonitro

teonitro

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

hello guys,

 

I will update my configuration with the 10.9.5 combo file this night.

 

Does anyone post which kexts file are necessary to have a optimal configuration of maverick on optiplex 780.

 

Thanks a lot in advance.



#191
morpheousman

morpheousman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts

All kexts needed are posted within the first 2 or 3 pages of this thread. Except the Video kexts which you must edit yourself with the instructions included in the first post.  :)

 

 

photolibrary_rm_photo_of_baby_being_fed_



#192
wiiboy123

wiiboy123

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
  • Gender:Male
  • Location:Jersey
  • Interests:Play some games here and there. I like to code, and play with a bunch of operating systems.

I tried this guide on my Optiplex 745, annnnnd... Fail... Where I go wrong is booting into the USB. I get this output on my screen:
 
boot0: GPT
boot0: test
boot0: test
boot0: done
boot1: error

 

Could this be due to no ACHI? I looked under SATA Operation in the BIOS but got the two options "Normal" and "Legacy". I tried both but they both outputted the error. If it is, how can I enable ACHI on this computer? The chipset should be able to use ACHI.



#193
Hervé

Hervé

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 629 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

Bootloader not installed properly. Retry...







Also tagged with one or more of these keywords: dell, mavericks, 780, optiplex, tutorial, osx, hd5450, trackpad, pdf, Simon


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy