Jump to content

Sapphire HD4850 Lion 10.7.4


  • Please log in to reply
3 replies to this topic

#1
0sx324

0sx324

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

Hello guys,

 

I've installed successfully OSX 10.7.4 on my computer with this specs: 

 

Mother: NVIDIA nforce 430(MCP61)

CPU: AMD Phenom x3 8550 (Bronzovka 10.7 kernel)

Video card: Sapphire HD4850 VGA+DVI.

Ram: 4GB DDR2 800Mhz

 

I'm going crazy, i'm trying to make work my video card but all tests with no success  can you help me?

I've also added my devid in ATI48000Controller but nothing when i boot my monitor says: "Invalid input params, resolution out of range, please set 1600x900 60Hz".

Another interesting thing on verbose screen: 

Can't load kext ATIX20000.kext - library kext com.apple.iokit.IOGraphicsFamily not found.  

At the moment i'm doing a fresh install.



#2
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,996 posts
  • Gender:Male

hi

 

should use the QE_CI Exotic patch for HD 48xx series cards

 

if you want to keep the 10.7.4, try this one: http://www.osx86.net...n-10-7-4-11e53/

 

or if you want to update it to 10.7.5, try this one: http://www.osx86.net...-x-lion-10-7-5/

 

good luck    ;)



#3
0sx324

0sx324

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts

it doesn't work, my monitor says "Resolution out of range". 



#4
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,895 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

for HD 4850 1024 , on DVI and 1600x900x75 hz , 1280x1024x75 hz and 1024x780x 75 hz  ;) VGA and HDMI not works , sleep not works







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy