Jump to content

Dont unterstand issue on boot


  • Please log in to reply
No replies to this topic

#1
samex

samex

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:GERMANY

Hello Insanely´s , 

 

i have installed Vanilla Mountain Lion on my Sabertooth 55i , but  i have make the mistake to format the macHD with case sensetive option, so i can not install Photoshop.

 

I have now tried to install with my same boot stick and its now stuck on boot. (devfs_kernel_mount:) Sometimes stuck at  devfs_kernel_mount: fa , faile, failed.

 

I have tried to build the USB Stick again and reset my BIOS Settings, nothing helps. I can still boot to my fresh installed Hackintosh but not boot usb mac installation stick.

 

I dont understand this, what kind of issue is that? How can I fix it? Ideas?

 

I have tried also : cpus=1 , PciRoot=0 , -f -v , graphicsEnabler







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy