Jump to content

BootCacheControl: Unable to open... [Acer TravelMate P253-M]

InsydeH2O bios TravelMate BootCcheControl Error

  • Please log in to reply
5 replies to this topic

#1
webSM

webSM

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Hi to all!

Sorry for my bad english but i'm an italian guy.

 

I've got a problem when i try to install OSX 10.8 Mountain Lion on my "Acer TravelMate P253-M" (this one http://www.acer.it/a.../NX.V7VET.021).

 

My notebook have InsydeH2O motherboard, Intel core i3 processor and Intel HD Graphic 3000.

When i buy it, I've choose this one notebook because i think this is compatible with OSX.

 

I've already have Windows 7 on it, and i've add more RAM (total 6 GB) and i've change HDD with 1TB.

 

 

When I start to install OSX 10.8 Mountain Lion from USB with MyHack system (-v to see logs), i've got this error and OSX didn't install i my notebook.

 

This is screenshoot of logs:

http://cityfor.me/images/myhack.jpg

 

Please, somebody help me!!! :(

 

Ps.

I can't upload the attachment to show you the complete screenshoot of error. :(



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,386 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

upload in another server a photo of the boot

 

good hack



#3
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,034 posts
  • Gender:Male
  • Location:Brazil

There are guides for InsydeH2O platforms in several places, here and elsewhere, take a look around.

 

If it halts on Bluetooth, first thing to try is disable Bluetooth in the BIOS.



#4
webSM

webSM

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

@artur-pt

this is screeshoot of error!

http://cityfor.me/images/myhack.jpg

 

@Gringo Vermelho

Sorry but i don't have find any guide for my notebook with insydeh2o mobo, if you know one, please link me.

Ps. From my bios I can't disable Bluetooth :( (think is an hinned option)

 

Thanks to all!



#5
mendietinha

mendietinha

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 234 posts
  • Gender:Male
  • Interests:full hackintosh.

looks like a video problem.

 

see if your chipset isn´t hm77 or 76. if so edit the snb and remove fbcapri.



#6
webSM

webSM

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Installation OK!

 

Now got other problem (boot0: error), think it's better to open another tread!







Also tagged with one or more of these keywords: InsydeH2O bios, TravelMate, BootCcheControl Error


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy