Jump to content

Posso aggiornare il mio Hack ?

- - - - -

  • Please log in to reply
22 replies to this topic

#21
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

I have installed again the system,  i'm using your extra and have change smbios to iMac 10,1 but after the update the system restart after logo boot. I have used the flags that you suggested me but nothing, the system restart !

 

Maybe there is a problem with installation from pandora ?

 

Thanks !



#22
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Ok, this is the situation.

 

I have re-install the system ad upgrade it to 10.8.5.

 

Now the system start only with -x .

 

If i use your Extra or your org.chameleon.boot.plist the system restart it after logo boot and any flag work .

 

I tried to install only your NVDA_Backup kext and the system star normaly but QE/CI and resolution not work.

 

I tried to install web driver for 10.8.5 but is impossible because the computer is not suppported.

 

How i can resolve? Maybe i mustt buy a new Graphic Card !

 

Thanks for any help !



#23
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,769 posts
  • Gender:Male
  • Location:Bcn-Spain

yes buy a new card, this one is very old and not have any info that work in 10.85, web driver only install if smbios is MacPro







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy