Jump to content

Posso aggiornare il mio Hack ?

- - - - -

  • Please log in to reply
22 replies to this topic

#1
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Ciao raga, in firma potete notare che ho due hackintosh. Oggi mi è venuta voglia di aggiornare il primo, quello con la P5QL - pro. Ho provato a la procedura di installazione ma sono stato informato che non è possibile proseguire perchè il computer non può supportare mountain lion. Non c'è verso di farcelo entrare?

 

Comprendo che avendo un core duo duo le prestazioni non saranno delle migliori, ma con un 9400GT e 8 GB di ramcredo che tanto schifo non possa fare.

 

C'è modo di mettere mountain lion ? o mi devo rassegnare ?

 

Grazie in anticipo !



#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Puoi spiegare cosa intendi per aggiornare

Fabio

#3
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Al momento ho Lion e vorrei mettere mountain lion, però quando avvio il .app scaricato da app store ( lo so che non si fa così ma volevo vedere ), mi dice che il computer non può supportare mountain lion. Ora la mia domanda è: se formatto tutto e comincio una nuova installazione con pandora mi crea problemi all'installazione ? Non è che mi ritrovo con un bel alert che mi dice che non posso fare nulla e ho perso tempo ?

 

Insomma non vorrei formattare tutto e scoprire che non si può ecco, ma poi smbios dovrei mettere?

 

Grazie



#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy
Utilizzando Pandora non penso che avrai problemi
Se hai una partizione libera puoi testare prima di formattare.
Come smbios iMac10.1

Fabio

#5
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Ok, ho installato il sistema operativo ma non riesco a far partire la scheda video alla giusta risoluzione. Ho trovato dei kext che funzionano ma non va il QE/CI in fatti la barra superiore non è translucida e cmq le animazioni delle finestre sono leggermente scattose.

 

C'è qualche kext che posso usare per far funzionare la scheda video ? Francamente prima non usavo un piffero e la scheda andava da sola !

 

Grazie in anticipo !



#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 7,162 posts
  • Gender:Male
  • Location:Italy

Come bootloader installa Enoch 

In o.c.B.p. metti GE= Yes

 

Fabio



#7
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Lo trovo nei download del forum? non vorrei fare casini e mettere un bootloader sbafgliato !

 

Grazie !

 

edit: Ho provato il bootloader enoch presente nella sezione download ma nulla da fare ho ottenuto solamente che il quadro non fosse decentrato per il resto tutto invariato.

QE/Ci non funzionano e la risoluzione è sbagliatissima .

 

Suggerimenti ?



#8
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

Madsex, i have inject your card in the DSDT, put in Extra and in your boot.plist GraphicsEnabler=No

 

see if work for you, if you have problem for boot use this flag . DSDT=No

 

 

Attached File  PATCHED.zip   15.22KB   2 downloads

 

 

EDIT: you not have any NVDIA kexts installed, this is impossible  that work, download the kexts from this link and install it , then use app Kext Wizard repair permissions/rebuild caches, reboot

 

 

 

http://www.insanelym...retail-drivers/



#9
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Hi iFire, thanks for your patience- Unfortunatly your link don't work so i can't download the kext that you suggested me ! Plese can you give me a good link ? Probabily i have already download it during this long day but i don't now what is the kext .

 

Thank for help !



#10
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

http://www.nvidia.co...f02-driver.html

 

 

 

CUDA 5.5.25 driver for MAC



#11
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

I have installed only cuda driver because the system saied me that i have all driver for nvidia already installed ! Unfortunatly nothing happen i have cuda panel in system pref but resolution and QE/CI doens't work .

 

Ah, actualy i have 10.8.4 installed because i have a fresh installation of my system !

 

Thanks for future help ! 



#12
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

No idea about my Graphic Card?



#13
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

OK, open app Terminal and put sudo -s     +enter

passw    +enter

 

 

then copy the entire code and paste in the terminal, wait for end and terminal go quit, now in root / of your disk you have a folder name NVDA_BACKUP, zip the folder and send me PM, and your Extra folder too

 

 

Attached File  MV_NVDA_KEXTS.rtf   1.82KB   3 downloads



#14
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts
iFire, i send you message with links to download files !

Thanks !

#15
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

man why you have a extensionm.kext of all yours kexts from S/L/E in your Extra folder????? ufff!!  use this new extra in the raiz of your disk, then open app Kext Wizard and install all kexts from folder NVDA_BACKUP to S/L/E, NOW repairpermisions and rebuild caches with Kext Wizard and reboot

 

 

 

NVDA_BACKUP: Download

 

NEW EXTRA:Download



#16
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

Hi iFire, unfortunately not work. I have change my extra folder and i have installed all kexts into NVDA_Backup, rapaired permissions and rebuild caches with KW. When i reboot QE/CI don't work and resolution is wrong !

 

If can help you yesterday i tried other kexts, these: http://www.osx86.net...500-for-64-bit/

I obtained a good resolution but QE/CI not work, infact top bar wasn't translucent and animation of system was bad .

 

I wait,Thanks for help !

 

PS: extension.kext wasn't create from me but automatcaly from pandora . :)



#17
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

download the last Darwin Dumper app and send me a full report

 

 

 

 

to test, try this kexts, last 10.84 NVDA, install, then repair permissions with kext wizard/reboot, see if you have luck with these kexts, if not work update your system to 10.8.5

 

 

http://cl.ly/RpRN



#18
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

I tried that kext but now the system not start, it reset after logo boot . I'm installing the system again, after installation i wil procede with update to 10.8.5 and send you a darwin dumper report.

 

20 minutes and i'm back !



#19
Madgab

Madgab

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 428 posts

After reinstall i have update to 10.8.5 but with your Extra the system restart after logo boot .

 

I can't do darwin dumper report so i'm installing again . i don't know how to continue.

 

Thanks for help !



#20
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,775 posts
  • Gender:Male
  • Location:Bcn-Spain

use your Extra, or change smbios to iMac10.1 and new boot plist, FakeSMC.kext is installed in your disk? you have repaired permissions and rebuild caches? if not, boot with this flag: -f -v -x GraphicsEnabler=No npci=0x2000 then use KW







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy