Jump to content

AMD Hackintosh Help

AMD Hackintosh

  • Please log in to reply
21 replies to this topic

#21
Symphomix

Symphomix

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 1 posts

I have tried at least 6 different ways to try and make my Dell XPS 420 a Hackintosh. I have tried a few tonymacx86 methods. I have tried myHack tool as a method. I have tried two different x86 methods. And finally, I have tried using the wiki.osx86project.org method. I looked at the list and it turns out that only one version of Hackintosh (On that particular list) is comparable with my rig. It was OS X Leopard 10.5.2. With the other methods, my computer would either boot until it said it was still waiting on root device, or it would pretend to boot and not send any output to the screen. At least with Leopard, I could get to the install portion of the program. Anyways, my problem is now that I have installed the Kalyway version, it won't boot up.  So I am here, asking if anyone can help me get this installed and functioning or help me find a way to upgrade the OS X in a way that it will run.

 

My Desktop is:

Dell XPS 420

Intel Core 2 Duo

Dell Inc. 0TP406 motherboard

NVidia Evga GeForce GTX 550 Ti

8 GB RAM

 

For any additional info, please ask so I can help however I can.



#22
Allaп

Allaп

    InsanelyMacaholic

  • Local Moderators
  • 2,809 posts
  • Gender:Male
  • Location:Brazil

Hi, and Welcome.

 

Try the method i gave to you via PM.








0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy