Jump to content

MX Revolution Logitech wireless Mouse buggy after wake from sleep. Control Center issue.


  • Please log in to reply
1 reply to this topic

#1
Accelera8

Accelera8

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

I use the Logitech MX Revolution wireless mouse with my hack desktop running 10.7.4. The mouse ran flawlessly for a good two years, then lately in the last couple months, has been malfunctioning after wake from sleep. The button controls no longer control how I've configured them. When this happens I check in System Preferences > Logitech Control Center, and either 2 or 3 duplicate mice are showing up there instead of 1. I know this has something to do with the problem.

I recently updated the Logitech MX Revolution driver from 3.4.0 to the latest version, 3.7.0. That hasn't fixed the problem, I experienced it in both versions.

Also, I can remember experiencing this problem around the time I installed VMWare Fusion and started using Windows OS simultaneously with 10.7.4. The problem still occurs even if I suspend/shut down the Windows machines, and exit VMWare before sleeping.

A restart sets everything back to normal.

 

-see photo below


anyone experience this problem?

Attached Files



#2
Accelera8

Accelera8

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

also, my Wacom Intuos4 tablet often does the same thing- my system does not recognize the driver / configuration settings after wake from sleep. replugging the USB cable does not help.

 

restart fixes everything.

 

 

i checked Console, these are the two files effected:

 

 

com.wacom.TabletDriver

com.Logitech.Control Center.Daemon







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy