Jump to content

iATKOS S3 v2 install issues

iatkos s3 optiplex gx620

Best Answer PimentelX86, 26 September 2013 - 03:33 PM

Hello.

 

I recommend tou use retial.

 

SL retial+nawcom modcd

Go to the full post


  • Please log in to reply
2 replies to this topic

#1
jay777

jay777

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hi there,

I have tried installing the iatoks s3 v2 iso on an old Dell optilplex gx620 (2gb Ram, 160 Sata HD, Pentium D 2.8Ghz CPU) the installation seems to go ok and once I have compeleted the install I remove the cd and reboot.

the pc goes into a loop and keeps restarting.

I tried the switches -x -v -s and took a screen shot just before it reboots

 

Any help would be appreciated, I also tried the Snow_Leopard_10.6.1-10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard release with similar results

 

Thanks

Jamie

 

Attached Files



#2
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Best Answer

Hello.

 

I recommend tou use retial.

 

SL retial+nawcom modcd



#3
Cerastez

Cerastez

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 160 posts
  • Gender:Female
  • Location:Bellingham, WA, USA

Hello.

 

I recommend tou use retial.

 

SL retial+nawcom modcd

Agreed, use this guide http://www.insanelym...x620/?hl= gx620







Also tagged with one or more of these keywords: iatkos s3, optiplex gx620


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy