Jump to content

Problema Mountain Lion 10.8 pandora su Asus G75V

- - - - -

  • Please log in to reply
15 replies to this topic

#1
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Ciao a tutti,

Spero che qualcuno riesca ad aiutarmi

 

Il mio problema è il seguente: Quando inserisco la chiavetta (preparata con pandora) e avvio il pc fa tutti i caricamenti poi ad un certo punto lo schermo diventa tutto nero e non succede più nulla 

 

Ringrazio eventuali risposte 

 



#2
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male

Ciao, devi mettere il tuo hardware in firma altrimenti non riceverai supporto, comunque prova co GraphicsEnabler=Yes   o    =No



#3
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Ho aggiunto le informazioni.

MA come faccio a dare quei comandi?



#4
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male

Al boot di Chameleon prima che parta il sistema comincia a scrivere i comandi.

 

Ti consiglio fortemente di leggere per bene la sezione FAQ sempre quì nel forum italiano, troverai molte informazioni basilari che ti leveranno parecchi dubbi!    :)



#5
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Ho provato e con GraphicsEnabler=Yes funziona solo che quando vado per installare il so subito dopo la scelta della lingua esce questo errore:

IC_Unsupported_Platform

#6
iFIRE

iFIRE

    InsanelyMacaholic

  • Banned
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,807 posts
  • Gender:Male
  • Location:Bcn-Spain

Attached File  Captura de pantalla 2013-09-26 a la(s) 13.21.39.png   82.74KB   1 downloads change smbios to MBP



#7
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Ho installato tutto ed è ok tranne per il fatto che li da un errore quando tento di far partire il so Mac. Nella foto c'è l errore che mi da.

Una piccola domanda. È normale che, a meno che io non inserisco la chiavetta di boot non posso scegliere di far partire l hd contenente il Mac? Grazie

http://img854.images...4/3379/o9vy.jpg

#8
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male
Devi installare il bootloader su HardDisk una volta che riesce ad avviare osx correttamente.

Il problema è il kext AppleIntelCpuPowerManagement contenuto in S/L/E te ne occorre uno pachato.
Prova quello che ti allego, per metterlo segui questi passaggi:
- Avvia da usb (come se volessi reinstallare osx)
- Una volta dentro l'installer utility --> terminale
- diskutil list (individua sia la partizione dell' HD che quella della pennetta dove hai messo il kext.
- Monta prima l'HD dove hai installato osx con il seguente comando: diskutil mountDisk /dev/diskXsY (Sostituisci X e Y con i dati trovati con il comando precedente, esempio: disk0s1)
- cd /volumes/nome tuo hd (se ci sono spazi metti tutto il nome tra "")/system/library/extensions
- rm -rf AppleIntelCpuPowerManagement.kext
- Monta la pennetta usb: diskutil mountDisk /dev/diskXsY
- cd /volumes/nomepennetta
- cp -R AppleIntelCpuPowerManagement.kext /volumes/nomeTuoHd/system/library/extensions
- reboot

vedi se si avvia.

Attached Files



#9
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Ma il file lo devo inserire nella solita cartella extension della chiavetta giusto? prima di avviare il tutto


Mi dice che non trova la cartella

http://img543.images...3/2086/1pfc.jpg

#10
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male

Io intendevo di mettere il kext che ti ho allegato in un altra chiavetta usb (non quella dell'installer) solo per un fatto di comodità, lo puoi mettere dove ti pare basta che poi quando dai il comando per copiare rispetti il percorso corretto,   cp -R /percorso_file/AppleIntelCpuPowerManagement.kext /Volumes/Mac/System/Library/Extensions


Il nome del tuo HD è solo Mac, apple_hfs è il file system, c'è anche scritto "Type".

 

Inoltre rispetta i spazi quando dai i comandi!



#11
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Allora questo è quello che ho fatto col terminale:
Dovrebbe essere giusto

http://img203.images...3/6973/pzja.jpg

Provando ad avviarlo non funziona ancora. Ecco la schermata

http://img17.imagesh...7/2779/ejx8.jpg

#12
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male
Prova ad avviare con -x -v se si avvia ripara permessi dei disco Mac, hai già un dsdt.aml?

#13
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Niente non parte nemmeno così stesso errore.
Quel file non so cosa sia quindi presumo di non averlo mai inserito

#14
berny_

berny_

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 246 posts
  • Gender:Male

Niente non parte nemmeno così stesso errore.
Quel file non so cosa sia quindi presumo di non averlo mai inserito

 

Eccolo quà, scaricalo, và messo in /Extra se la cartella non è presente creala tu.   http://www.insanelym...-g75vw-dsdtaml/

 

Stesso procedimento di prima con l'uso del terminale nell'installer.

Per i comandi da usare leggi qui http://www.modifycan...omando-di-base/

 

- Metti il file nella chiavetta come prima.

- Monta Hd e chiavetta.

- cd /volumes/Mac

- Crea nuova cartella chiamala Extra (vedi il comando corretto nel link)

- Per verificare se la cartella viene creata ls (mostra il contenuto del percorso dove ti trovi)

- stesso comando di prima per copiare però penso senza "-R" quindi:  cp /volumes/chiavetta/dsdt.aml /volumes/mac/Extra



#15
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Ho fatto tutto e credo di aver messo il file. Solo qualche problema.

Avviandolo da lo stesso errore. La cartella extra esisteva già io ho copiato all interno il file che mi hai postato tu solo che magari all interno c'era già quello di prima e quindi non so se melo abbia copiato. Volevo verificare con il comando Is, ma non c'è verso di farlo funzionare mi dice che il comando non esiste. Anche cercando in internet la sintassi da usare.... Non funziona



#16
Foga

Foga

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

up







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy