Jump to content

EVGA SR2 Problem with Highpoint Rocketraid 2680 Controller


  • Please log in to reply
2 replies to this topic

#1
divotion

divotion

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hello

 

I write here while i cant find any Solution for my problem in the Net. I have changed My Board from a gigabyte z68x ud5 b3 to the evga classfield sr2.

 

I have two Rocketraid 2680 Controller without Problem in my Gigabyte board. OSX Recognizing my Controller in 10.7-10.9... 10.8 and 10.9 havnt go with original kext. I have copied it from 10.7 without Problems in 10.8 and 10.9.

 

Now after change to my sr2 the Controlles works under windows without Problems. When i take the Kext same as Gigabyte Procedure Mac osx initialize them but they hangs. The system would be extremely not usable and the Volumes ist mounting. in Diskutility i see the Volumes.

 

I have tried to put in slot 4-7 the cards or in combination and only one. No luck. Have changed the Rocketraid 2680 pci e speed from 4 to 1x... No luck. Have tried in 10.8 and 10.9.

 

Cant found a Solution to have my Volumes.

 

I think the Problem is the Southbridge and drivers in Osx for my sr2 (5520Chipset). With the Gigabyte Board havt this Problem...

 

It gives a better chipset for the sr2 compatibility for hackintosh?

 

What i have tried is to make my own dsdt.aml... i have make it in Windows with dsdt editor and downloaded the txt definition for my sr2 from oralira.com... No Luck too...

 

And flashed the controllercards 2680 with and without init13 and realocate ebda... no Luck too...

 

I hope one of you have a Solution. Dont wont change the board or controllercards.

 

Thanks!!!

 

Divotion



#2
DJenkins

DJenkins

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

Hello

 

I write here while i cant find any Solution for my problem in the Net. I have changed My Board from a gigabyte z68x ud5 b3 to the evga classfield sr2.

 

I have two Rocketraid 2680 Controller without Problem in my Gigabyte board. OSX Recognizing my Controller in 10.7-10.9... 10.8 and 10.9 havnt go with original kext. I have copied it from 10.7 without Problems in 10.8 and 10.9.

 

Now after change to my sr2 the Controlles works under windows without Problems. When i take the Kext same as Gigabyte Procedure Mac osx initialize them but they hangs. The system would be extremely not usable and the Volumes ist mounting. in Diskutility i see the Volumes.

 

I have tried to put in slot 4-7 the cards or in combination and only one. No luck. Have changed the Rocketraid 2680 pci e speed from 4 to 1x... No luck. Have tried in 10.8 and 10.9.

 

Cant found a Solution to have my Volumes.

 

I think the Problem is the Southbridge and drivers in Osx for my sr2 (5520Chipset). With the Gigabyte Board havt this Problem...

 

It gives a better chipset for the sr2 compatibility for hackintosh?

 

What i have tried is to make my own dsdt.aml... i have make it in Windows with dsdt editor and downloaded the txt definition for my sr2 from oralira.com... No Luck too...

 

And flashed the controllercards 2680 with and without init13 and realocate ebda... no Luck too...

 

I hope one of you have a Solution. Dont wont change the board or controllercards.

 

Thanks!!!

 

Divotion

Not sure if I can help you personally but I have found the SR-2 to be problematic with RAID cards amongst other things. My ATTO R348 was unusable as well. I switched to a Areca 1213-4i which seems to work ok.

 

I would try one card at a time and disable all other PCIe slots. I had terrible problems with bad firewire cards, which seemed to work ok but would cause problems with the RAID card. So weird because it made me think the new Areca RAID card was the problem but it wasn't. Removed the firewire card and everything was ok.

 

RampageDev on here might be your best option for trying to create a better DSDT.

 

Good luck!



#3
divotion

divotion

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hi DJenkins

 

Thank you for Replay! I woult try to ask RampageDev... I hope with her DSDT it is going. About your Opignion for Raid Cards... both 2680 working perfectly in Windows with the SR-2 Board. It isnt compatibility Problem i think. Because when it is the Problem are in Windows too... Or are the described Problem for Raid Controller Cards with the SR 2 only in Hackintosh?

 

Thank you

 

Divotion







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy