Jump to content

Mountain Lion on Dell Inspiron 14 (N4050)

Mountain Lion Dell Inspiron n4050 why are you reading the tags

  • Please log in to reply
3 replies to this topic

#1
ahzhang452

ahzhang452

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

Hello, 

I recently acquired an old Dell Inspiron 14 (i3-2310m, hd 3000 graphics, 8gb ram) and tried to install mountain lion on it, after some error messages, (something about the ethernet timing out, don't have the message currently, I reinstalled win 7) I used -v -x -f GraphicsEnabler=No and cpus=1 I finally got into mountain lion, problem is that it is incredibly laggy, is there anyway to boot it up without cpus=1? I don't know what is causing the lag, any suggesstions?  



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

u only boot with cpus=1 ?

 

maybe that

 

try to use kernel patcher.lib from chameleon

 

or is u graphics

 

Intel HD 3000

 

good hack



#3
ahzhang452

ahzhang452

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts

The computer can only boot with the CPUs=1 flag, I don't think that has anything to do with my graphics chip 



#4
ahzhang452

ahzhang452

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Bump~
Anyone? Is it possible to boot without cpus=1? It is incredibly laggy





Also tagged with one or more of these keywords: Mountain Lion, Dell, Inspiron, n4050, why, are, you, reading, the, tags


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy