Jump to content

Problema no carregamento do ML

- - - - -

  • Please log in to reply
44 replies to this topic

#21
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

mesmo erro



#22
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,588 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

 

instala a iopcifamilly anterior dos backups

 

boot

 

-f -v

 

bom hack



#23
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Instala pelo terminal de instalação essa kext: http://netkas.org/?p=1072

 

Reapara as permissões: http://olarila.com/f...ic.php?f=2&t=32

 

Move a kext para S/L/E: http://www.insanelym...-de-instalacao/

 

Atualiza o cache.

sudo touch /System/Library/Extensions

Talvez nem precise do comando sudo devido tu já ter altos privilegios.



#24
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Não to conseguindo substituir a kext pelo terminal do dvd de instalação, e só tenho boot único no OSX...

 

Algum outro meio de fazer isso?



#25
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Para fazer isso terá que ter a kext que lhe recomendei em um pendrive a parte.

 

Vou te dar só um exmeplo de como seria para reparar as permissões:

sudo chown -R 0:0 [espaço] /Volumes/Nome do teu pendrive que tem a kext/Nome da kext.kext
sudo chmod -R 755 [espaço] /Volumes/Nome do teu pendrive que tem a kext/Nome da kext.kext

Talvez nem precise do sudo como te falei antes. Caso teu pendrive tenha duas palavras como Meu Pendrive tem que fazer a separação dessas palavras de forma correta. Exemplo:

sudo chown -R 0:0 [espaço] /Volumes/Meu\ Pendrive/Nome da kext.kext

Fica escrito assim, vale tanto para duas ou mais palavras e não é só para nome de dispositivo, mas serve para todo caso de duas ou mais palavras.

Agora usa a cabeça e tenta-la.



#26
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Entendi, mas esse procedimento deve ser feito pelo terminal disponível no pendrive de instalação?



#27
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Correto, na tela de boas vindas vai no menu e escolha o terminal.

 

Pode colocar a kext dentro desse pendrive de instalação com o transmac ou pode usar outro para fazer o processo.



#28
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Não deu, aparece o seguinte erro no terminal:
 

-bash: sudo: command not found

 

Resolvido, consegui navegar pelo cd/ até a pasta S/L/E e dei um rm -rf na kext, em seguida dei um mv pegando a kext do pen drive e mandando pra S/L/E consegui passar o PCI Configuration Begin, mas agora me deparei com esse erro:

 

2wlr0x2.jpg

 

o que pode ser?



#29
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

Como havia te falado antes talvez não seria necessário usar sudo, pois tu já está com plenos privilegios.

Apagou qual kext?



#30
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Apaguei a IOPCIFamily.kext, e depois movi para s/l/e a que vc pediu pra eu baixar...

 

deu certo mas apareceu outro erro que está no print



#31
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,588 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

isto k estava alertando.. nos updates..

 

tens de estar minimamente preparado para intervir no sistema..

 

agora andamos aki a advinhar o k se passa..

 

geralmente para usuarios com teu nivel de conhecimento.. melhor solução é ter 2 sistemas (carbon copy cloner) 1 sempre pronto a fazer boot e outro onde vais fazendo primeiro as atualizações.. qualquer problema entras pelo outro pronto a fazer boot e acedes à partição com problemas..

 

para mim são caches de novo

 

e acho k devias ter substituido a kext pela da versão anterior k estava a funcionar perfeitamente .. essa kext modificada devia ser ultimo recurso..

 

por se reparares são as mesmas kext.. a k te mandei substituir e a k instalaste.. uma original da apple e outra modificada... (iopcifamilly)

 

isso n está a dar erro nenhum , nem KP..

 

-f -v

 

e posta foto de novo

 

bom hack



#32
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Faz o que artur te disse.

 

Ele já está a muito mais tempo no ramo de hack.

 

Deve ter certeza do que fala.



#33
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

deu o mesmo problema do print acima, acho que tem algum problema com AppleHDAController.kext, já que ele parece não detectar



#34
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,588 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

qual foi a parte k n percebeste que as kext foram todas novas com o update.. pelo menos as da apple de sistema...

 

a applehda é uma delas, como essa iopcifamilly , appleacpiplatform, etc.. montes delas.

 

bom hack



#35
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Então vou tentar substituir toda a pasta extensions e ver no que dá...

 

até mais!



#36
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,588 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

olá

 

isso não é boa ideia.. o resultado vai ser merd..

 

bom hack



#37
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Minha opnião é que use a versão anterior do ML que usava antes.

 

Pois na moral cara não é querer inferiorizar teu hardware, mas é um Core 2 Duo que se usava em Leopard.

Atualmente o ML só roda em bacana em core i 2ª e 3ª e brevemente o Mavericks nos de 4ª.

 

Tenha em mente que OS X é avançado em termos de hardware, quanto mais recente o OS mais atual terá que ser o hardware.

Tanto é que até mesmo no site da apple eles falam "Imac antes de 2009 não roda ML" "Macbook Air antes de 2010 não roda ML" e por ai vai...

 

Pra mim é compatibilidade de sistema e hardware.



#38
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Tudo bem então, vou ficar com ele na versão 10.8 mesmo que já tá de bom tamanho, mas, de qualquer forma, muito obrigado mesmo Pimentel e Artur por tentarem me ajudar sempre que precisei.

 

um forte abraço!



#39
PimentelX86

PimentelX86

    InsanelyMac Deity

  • Local Moderators
  • 2,445 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Outros problemas nessa tua instalação do 10.8 é só perguntar.

 

Te mais.



#40
GFFarias

GFFarias

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Olá

 

Minha opnião é que use a versão anterior do ML que usava antes.

 

Pois na moral cara não é querer inferiorizar teu hardware, mas é um Core 2 Duo que se usava em Leopard.

Atualmente o ML só roda em bacana em core i 2ª e 3ª e brevemente o Mavericks nos de 4ª.

 

Tenha em mente que OS X é avançado em termos de hardware, quanto mais recente o OS mais atual terá que ser o hardware.

Tanto é que até mesmo no site da apple eles falam "Imac antes de 2009 não roda ML" "Macbook Air antes de 2010 não roda ML" e por ai vai...

 

Pra mim é compatibilidade de sistema e hardware.

2dmflua.png

 

Oi ?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy