Jump to content

Did software brake my audio jack?

10.8.5 voodoohda audio jack hardware damage

  • Please log in to reply
4 replies to this topic

#1
5phux0

5phux0

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

I recently updated my hackintosh to 10.8.5 and installed voodoohda.kext to get audio working until someone gets around to make an applehda.kext that works with my Asus P6T deluxe V2 mb. After the updates my computer worked fine, except for longer boot time and occasional kernel panics when booting, which are issues I guess are to be expected when using voodoohda. But then it went into sleep mode and was unresponsive until I had depowered and restarted it.

Following this I haven't been able to get my front panel audio jack working again. Neither on the osx or the windows 7 installation that i run. The computer seems to detect when I connect a headset to the front audio jack but whatever I do I can't get it to play any sound through it. I don't even get the click, you usually hear when connecting a headset. The back panel audio jacks work the same as before. 

 

I have tried fixing it by reseting and reconfiguring CMOS, but with no success. 

 

Can anyone help me to understand what might have happened? Does anyone have suggestions on how it might be fixed?



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 826 posts
  • Gender:Male

Try an AppleHDA.kext from10.8.4. You can find it here in Downloads.

 

Have fun.



#3
5phux0

5phux0

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Try an AppleHDA.kext from10.8.4. You can find it here in Downloads.

 

Have fun.

I used a AppleHDA.kext but it was not compatible with 10.8.5 and noone have patched a version that works with my mb yet.

 

After messing around a bit with the different audio jacks while running osx with voodoohda installed the front jack started working again. However its sound is distorted.



#4
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 826 posts
  • Gender:Male

I used a AppleHDA.kext but it was not compatible with 10.8.5 and noone have patched a version that works with my mb yet.

 

After messing around a bit with the different audio jacks while running osx with voodoohda installed the front jack started working again. However its sound is distorted.

You should also try to rollback IOAudio to 10 8.4.



#5
5phux0

5phux0

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

After some hassle with removing the my old audio kexts I finally got the audio working with ErmaC's updated AppleHDA.kext and some dsdt editing. The sound from the front panel jack is still distorted on both osx and windows though. 

 

Thanks for the help styrian.







Also tagged with one or more of these keywords: 10.8.5, voodoohda, audio jack, hardware damage


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy