Jump to content

Proper Installation of bootloader? POST installation

Post-Installation beginner Lion10.8 newbie

  • Please log in to reply
2 replies to this topic

#1
meanwhile

meanwhile

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

Hi. I have installed olarila mac and have installed chameleon bootloader base here viewtopic.php?f=28&t=1716. The link in the chameleon is portugese language. Thats not the problem though. The problem is after installing the chameleon bootloader i was expecting to boot to my hardrive where i can choose to boot to windows or mac but its not the case. In order to booot to mac i have to insert my usb again and again then boot to the ML installation drive. Is there something I miss? The other thing is that if i boot to mac. I have to type "-v cpus=1 GraphicsEnabler=No" again. How to make it default so that i dont have to type it again?



#2
The_Village_Idiot

The_Village_Idiot

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 128 posts

that means you have not installed the bootloader properly. go and download chameleon wizard and update even the boot0/boot1h files if needed, then try again. if that fails, boot into your windows os, install easyBCD and setup your bootloaders.

 

you have to configure your kexts/graphics inorder to avoid those boot args everytime you boot up (depending on your hardware).

 

be more specific next time.



#3
meanwhile

meanwhile

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

that means you have not installed the bootloader properly. go and download chameleon wizard and update even the boot0/boot1h files if needed, then try again. if that fails, boot into your windows os, install easyBCD and setup your bootloaders.

 

you have to configure your kexts/graphics inorder to avoid those boot args everytime you boot up (depending on your hardware).

 

be more specific next time.

 

Okay Downloaded the wizard. Update it. I go to smbios click the edit button and select the macbookpro8,1 then save it. Go to org.chameleon.boot. open the plist generated from smbios.
Restart my pc. Remove the usb stick. Boot to my HD and it doesnt work. It just went straight to my windows os. I didnt see any boot options for windows or mac.

 

Did i miss something?







Also tagged with one or more of these keywords: Post-Installation, beginner, Lion10.8, newbie


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy