Jump to content

Asus k55vm i7 black screen after instalation


  • Please log in to reply
1 reply to this topic

#1
Johnny13

Johnny13

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Hello. After I have managed to install 10.8.5 with myhack, after I try to boot into the os, I get 2 errors before kexts are loaded : nvidia rom packing failed and dctable_version is 0x4. I get them either I use the standard extra from myhack or the extra file for my notebook which I found it on another website. After the kexts are loaded and everything else, the screen goes blank but I still can find the controlls working(f12 is still ejecting the dvd-rom door). This happend also with the usb I've made with myhack but after I used PciRoot=1 on it, it worked, but it doesn't work anymore on the installed os, only on the usb instalation. Any sugestions please? I've tried also graphicsenabler=no, npci=0x2000 and still no efect. Thanks in advance!

 

PS: the instalation i've made is on external hdd

Asus k55VM

Processor : Intel Core i7 3610QM
Graphics Processor : Intel HD4000 and Nvidia GT630M 
Hard disk : HDD Hitachi 750GB - but im installing on external drive to test it first
RAM : 8GB DDR3 1600Mhz



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,377 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

the nvidia don't work .

 

only intel hd 4000

 

how to enable it

 

http://olarila.com/f...5d020f6c569e963

 

http://www.insanelym...ig-platform-id/

 

good hack







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy