Jump to content

Delay loading onboard Ethernet and Audio?

delay ethernet audio pci

  • Please log in to reply
4 replies to this topic

#1
BiTRiP

BiTRiP

    InsanelyMac Sage

  • Donators
  • 309 posts
  • Gender:Not Telling

Hi,

 

I have a GA-EX58-UD5 which works fine but I have one annoying thing:

When my system is booted and I have my desktop in front of me, than it takes about 10 seconds to enable my ethernet (lnx 81xx driver) and also my audio become available after 10 seconds. (untouched HDA, using dsdt with layout id 66)

So I can't use my system right away.

 

It's a clean install, no special drivers or kexts except FakeSMC and RTL81XX for ethernet, nothing else.

 

My videocard is a GTX-470 using GE=yes.

Smbios with MacPro5,1 config.

No kernel flags.

 

If you need more info please let me know.

 

Is anyone else experiencing this? I think it was also with ML....

 

Thanks,

BiTRiP



#2
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 560 posts
  • Gender:Male

Hi, you should post the Terminal output of "sudo dmesg", it could help finding the cause.

Also you should try another ethernet driver by Mieze: http://www.insanelym...ealtek-rtl8111/. Lnx2Mac's version is very outdated and buggy.



#3
BiTRiP

BiTRiP

    InsanelyMac Sage

  • Donators
  • 309 posts
  • Gender:Not Telling

Hi, you should post the Terminal output of "sudo dmesg", it could help finding the cause.

Also you should try another ethernet driver by Mieze: http://www.insanelym...ealtek-rtl8111/. Lnx2Mac's version is very outdated and buggy.

 

Thanks K3nny for the Mieze drive tip! I'm using it right now. Unfortunately my problem is still there.

Here is output of my dmseg:

Longterm timer threshold: 1000 ms
Darwin Kernel Version 13.0.0: Thu Aug 29 21:26:29 PDT 2013; root:xnu-2422.1.68~1/RELEASE_X86_64
vm_page_bootstrap: 1521913 free pages and 42759 wired pages
kext submap [0xffffff7f807a5000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff80007a5000]
zone leak detection enabled
"vm_compressor_mode" is 4
standard timeslicing quantum is 10000 us
standard background quantum is 2500 us
mig_table_max_displ = 74
Refusing new kext com.softraid.driver.SoftRAID, v4.4: already have prelinked v5.0.1.
Refusing new kext com.promise.driver.stex, v5.1.64: already have prelinked v5.1.66.
Refusing new kext com.highpoint-tech.kext.HighPointRR, v3.0: already have prelinked v4.0.
Refusing new kext com.highpoint-tech.kext.HighPointIOP, v3.0: already have prelinked v4.0.
Refusing new kext com.CalDigit.driver.HDPro, v2.1.1: already have prelinked v2.1.2.
Refusing new kext com.ATTO.driver.ATTOExpressSASRAID2, v3.0.1: already have prelinked v3.1.5.
Refusing new kext com.ATTO.driver.ATTOExpressSASHBA2, v2.0: already have prelinked v2.1.
Refusing new kext com.ATTO.driver.ATTOCelerityFC8, v2.0: already have prelinked v2.1.3.
Refusing new kext com.Areca.ArcMSR, v1.3.5: already have prelinked v1.3.7.
"name" not a kext
"Kernel-__SYMTAB" not a kext
"DriversPackage-293e000" not a kext
AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=1 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=4 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=6 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=1 Enabled
AppleACPICPU: ProcessorId=5 LocalApicId=3 Enabled
AppleACPICPU: ProcessorId=6 LocalApicId=5 Enabled
AppleACPICPU: ProcessorId=7 LocalApicId=7 Enabled
AppleACPICPU: ProcessorId=8 LocalApicId=8 Disabled
AppleACPICPU: ProcessorId=9 LocalApicId=9 Disabled
AppleACPICPU: ProcessorId=10 LocalApicId=10 Disabled
AppleACPICPU: ProcessorId=11 LocalApicId=11 Disabled
AppleACPICPU: ProcessorId=12 LocalApicId=12 Disabled
AppleACPICPU: ProcessorId=13 LocalApicId=13 Disabled
AppleACPICPU: ProcessorId=14 LocalApicId=14 Disabled
AppleACPICPU: ProcessorId=15 LocalApicId=15 Disabled
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
Copyright (c) 1982, 1986, 1989, 1991, 1993
	The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
AppleKeyStore starting (BUILT: Aug 29 2013 21:22:15)
IOAPIC: Version 0x20 Vectors 64:87
ACPI: sleep states S3 S4 S5
pci (build 23:37:03 Aug 30 2013), flags 0x63008, pfm64 (36 cpu) 0xf80000000, 0x80000000
AppleIntelCPUPowerManagement: Turbo Ratios 1112
AppleIntelCPUPowerManagement: (built 21:21:49 Aug 29 2013) initialization complete
RTC: Only single RAM bank (128 bytes)
HWSensors v5.2.725 Copyright 2013 netkas, slice, usr-sse2, kozlek, navi, THe KiNG, RehabMan. All rights reserved.
waitForSystemMapper
Backtrace 0xffffff80006b7239 0xffffff80006b6d1d 0xffffff7f819bbcfc 0xffffff7f819bb45d 0xffffff8000692180 0xffffff800068e119 0xffffff8000693093
      Kernel Extensions in backtrace:
         org.netkas.driver.FakeSMC(725.0)[E70D0EF3-2C11-3967-9EF3-99E275370C99]@0xffffff7f819b6000->0xffffff7f819cafff
            dependency: com.apple.iokit.IOACPIFamily(1.4)[045D5D6F-AD1E-36DB-A249-A346E2B48E54]@0xffffff7f81583000
[ PCI configuration begin ]
FakeSMCDevice: 17 preconfigured keys added
SMC: successfully initialized
CPUSensors: CPU family 0x6, model 0x1a, stepping 0x5, cores 4, threads 8, TJmax 100
CPUSensors: setting platform to k74
mcache: 8 CPU(s), 64 bytes CPU cache line size
mbinit: done [64 MB total pool size, (42/21) split]
Pthread support ABORTS when sync kernel primitives misused
rooting via boot-uuid from /chosen: A07498F0-087B-3347-AE9B-1BC75ADDB9AE
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless kmod start
com.apple.AppleFSCompressionTypeZlib load succeeded
com.apple.AppleFSCompressionTypeDataless load succeeded
AppleIntelCPUPowerManagementClient: ready
console relocated to 0xf89000000
[ PCI configuration end, bridges 6, devices 27 ]
FireWire runtime power conservation disabled. (3)
SuperIODevice: found ITE IT8720F on port=0x2e address=0x290
IT87xxSensors: started
GeForceSensors (pci1@0): chipset: GF100 (NVC0) bios: 70.00.21.00
GeForceSensors (pci1@0): started
Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@1F,2/AppleAHCI/PRT0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/M4-CT128M4SSD2 Media/IOGUIDPartitionScheme/Mac SSD@2
BSD root: disk1s2, major 1, minor 4
FireWire (OHCI) TI ID 8024 PCI now active, GUID 001ae77c0000241d; max speed s400.
hfs: mounted Mac SSD on device root_device
flow_divert_kctl_disconnect (0): disconnecting group 1
Waiting for DSMOS...
hfs: mounted SL HD on device disk4s2hfs: mounted Data HD on device disk2s2
OWC Accelsior driver loaded, version = 1.0.1.

NVDAStartup: Official
init
USB Sound assertion in AppleUSBAudioDevice at line 286
Previous Shutdown Cause: 5
OWC Accelsior driver loaded, version = 1.0.1.
NVDAGF100HAL loaded and registered
hfs: mounted Backup HD on device disk3s2
probe
start
DSMOS has arrived
[IOBluetoothHCIController][start] -- completed
Ethernet [RealtekRTL8111]: EEE support enabled.
Ethernet [RealtekRTL8111]: EEE support enabled.
Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled.
Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled.
Ethernet [RealtekRTL8111]: Using interrupt mitigate value 0xcf68.
Ethernet [RealtekRTL8111]: RTL8168D/8111D: (Chipset 8) at 0xffffff80b6483000,  0:24:1d:1c:88: 9
Ethernet [RealtekRTL8111]: TCP/IPv4 segmentation offload enabled.
Ethernet [RealtekRTL8111]: TCP/IPv6 checksum offload enabled.
Ethernet [RealtekRTL8111]: Using interrupt mitigate value 0xcf68.
Ethernet [RealtekRTL8111]: RTL8168D/8111D: (Chipset 8) at 0xffffff80b6482000,  0:24:1d:1c:88: 7
AppleTyMCEDriver::start coreVIDPID = 0x2c418086 Number of packages = 1 Number of cpus = 8 memory monitor trough MCA
[AGPM Controller] build GPUDict by Vendor10deDevice06cd
NTFS driver 3.11 [Flags: R/W].
NTFS volume name Windows HD, version 3.1.
VM Swap Subsystem is ON
flow_divert_kctl_disconnect (0): disconnecting group 1
AppleKeyStore:Sending lock change 0
Attempted to get Elements on an element with 4099 children
         0 [Level 5] [Facility messagetracer] [com.apple.message.domain com.apple.kernel.cs.mismatch] [com.apple.message.signature 1000] [com.apple.message.signature2 53a18aae61685cc356b171ce37cc504048ed45a1] [com.apple.message.signature3 b928c695e1e1a867d5fc392eb8f09e460f3139af] [com.apple.message.summarize YES] 
         0 [Level 5] [Facility messagetracer] [com.apple.message.domain com.apple.kernel.cs.invalidate] [com.apple.message.signature invalidate] [com.apple.message.signature2 228] [com.apple.message.signature3 GoogleSoftwareUp] [com.apple.message.summarize YES] 
CODE SIGNING: cs_invalid_page(0x1000): p=228[GoogleSoftwareUp] final status 0x0, allow (remove VALID)ing page
Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, flow-control
Ethernet [RealtekRTL8111]: Link up on en0, 1-Gigabit, Full-duplex, No flow-control
Sound assertion in AppleHDADriver at line 1708
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
Sound assertion in AppleHDAWidget at line 4240
Sound assertion in AppleHDACodecGeneric at line 1374
**** [IOBluetoothHCIController][SearchForTransportEventTimeOutHandler] -- Missing Bluetooth Controller Transport!

Thanks,

BiTRiP



#4
k3nny

k3nny

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 560 posts
  • Gender:Male

I don't see anything bad. Maybe it is just the DP of Mavericks.

You could try to remove FakeSMC plugins (CPU-/GPU-/LPCSensors) and also looking into the iterative sound assertion errors in the end of the log.



#5
BiTRiP

BiTRiP

    InsanelyMac Sage

  • Donators
  • 309 posts
  • Gender:Not Telling

I don't see anything bad. Maybe it is just the DP of Mavericks.

You could try to remove FakeSMC plugins (CPU-/GPU-/LPCSensors) and also looking into the iterative sound assertion errors in the end of the log.

 

I just removed the plugins from FakeSMC, just before I read your answer but it didn't fix it.

Will look into the assertions.

Thanks again.

 

BiTRiP







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy