Jump to content

Problème avant installation sur DELL XPS 17


  • Please log in to reply
12 replies to this topic

#1
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Bonjour,

 

Avant tout sachez que c'est possible vu que j'ai pu voir le même PC que moi tourner sur Mountain Lion.

 

Bref, dés la création de ma clé USB pour faire un Bootloader, j'ai que des problemes icon_sad.gif
J'ai suivi plus d'un tuto et je n'ai jamais reussi a faire une clé, soit le logiciel me met un defaut, et seulement avec MyHack, elle se fait sans defaut mais dés que je boot, j'arrive sur l'écran avec la pomme, l'icone de chargement s'arrete au bout de 30 secondes a peine. Quand je fait avec un boot en mod "-v", j'ai l'arret du chargement dés l'erreur "Still Winting for Root Device".

 

J'ai donc testé:
x2000 -v -x UseKernelCache=No
MaxMem=4096 Arch=i38 -v -f
GraphicEnabler=No

 

Mais sans résultat, toujours même probleme.

 

Que faire svp ?



#2
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

tu es mal parti avec ces flags ;)



#3
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Ces flags ? (Désolé je suis un nouveau dans ce domaine, mais j'apprend vite ;)) faut juste m'expliquer un peu lol



#4
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

c'est tout faux ;)

 

x2000 -v -x UseKernelCache=No
MaxMem=4096 Arch=i38 -v -f
GraphicEnabler=No

 

corrigé , ça fait npci=0x2000 -v -x UseKernelCache=No maxmem=4096 arch=i386 GraphicsEnabler=No  ;)



#5
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,919 posts
  • Gender:Male

salut loictinant

 

sois le bienvenu sur InsanelyMac   :)

 

si j'ai bien compris, tu essaies d'installer OS X Mountain Lion, c'est bien cela ?

 

pour l'erreur "Still Waiting for Root Device", c'est une erreur qui intervient au boot. Elle souvient souvent lorsque le contrôlleur de disque est mal géré et donc le système ne vois pas le disque dur. Tous les Mac Intel utilisent le standars AHCI.

 

Donc ce qu'il faudrait faire c'est que tu cherches dans le BIOS de ta carte mère l'option SATA Control Mode (ou toute autre concernat ton disque dur) et assures-toi qu'elle soit sur [AHCI].



#6
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Bonjour, oui c'est bien ce que je veut faire.

 

Dans mon bios je n'ai beaucoup de configuration, mais le seul réglage ou il y a le mot AHCI, bah il est deja dessus. (Sinon j'ai le choix avec ATA je croit)

 

On m'a dit d'installer un kext.

 

Merci pour vos aides en tout cas :)

 

PS: Quand je boot avec un CD, sa fonctionne jusqu'a ce que j'arrive dans l'utilitaire de disque et que la effectivement je trouve aucun disques dur :(



#7
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

pour revenir à ta clef usb , tu as essayé "USBBusFix=Yes ou 1" , j'ai la mémoire qui flanche :(



#8
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Ne change toujours rien :(



#9
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,747 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

et idlehalt=0 et cpus=1 ? d'un côté des USB bloquent et de l'autre tes sata merdoient , c'est ça ?



#10
FredWst

FredWst

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 275 posts
  • Gender:Male
  • Location:France

Salut loictinant,

 

Dans un premier temps pourrais-tu nous dire quel bootloader tu utilises ?

Clover, Chameleon un autre ?

 

Le kext qu'il doit te manquer est le suivant : https://www.dropbox....jector.kext.zip en plus de la configuration du bios tel que l'a défini Fantomas1. (AHCI pour le contrôleur SATA)

 

Dans le cas de Chameleon il est a installer dans /Extra/Extensions

Dans le cas de cloner un peu plus compliqué.

 

Fred



#11
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Gils83: Je vais essayer j'éditerai ce message pour donner reponse.

 

FredWst: Le bootloader que j'ai testé:

_##### = L'installation me met un echec.

_MyHack: Install ok jusqu'au bout, c'est quand je lance l'installation que j'ai l'erreur.

_Kakewalk: Idem que #####.

_Chimera (Chameleon): Idem.



#12
loictinant

loictinant

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male

Bonjour bonjour,

J'ai donc réussi a remettre ma clé en fonction avec MyHack.
Maintenant voila en image ou j'en suis ...

http://imageshack.us...9/1482/fgf3.jpg
http://imageshack.us...7/9610/rq74.jpg

Après je choisi la langue et je clique sur "Personnalisé"
http://imageshack.us...7/5690/s3qg.jpg

Je pense que du moment que je n'aurai rien ici je pourrais pas aller plus loin ....



#13
Hervé

Hervé

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 671 posts
  • Gender:Male
  • Location:Rennes, BZH of course!

C'est clair: l'installateur ML ne voit pas le disque dur...

 

Peux-tu donner les specs du PC, notamment le chipset et contrôleur HDD (ICHx?)? As-tu utilisé le /Extra générique à la création de la clé myHack? Si le BIOS est bien bien configuré en mode AHCI, il va sans doute te falloir le kext IOATA... dans /Extra/Extensions, voire peut-être même le patcher (i.e. y rajouter les détails de ton contrôleur disque).

 

Quand tu démarre ta clé d'installation, une chose que tu peux faire si tu as le kext lspcidrv dans /Extra/Extensions, une fois à l'écran où tu ne vois rien comme disque, c'est cliquer sur Utilitaires puis Terminal et rentrer la commande: lspci -nn. Ca va te lister le hardware de ton PC et tu pourrais nous en insérer une photo.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy