Jump to content

[AJUDA] Carregamento infinito na tela da maçã

- - - - -

  • Please log in to reply
30 replies to this topic

#21
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

imagem para fazer em USB só serve retail.

Só não te interrompe no que fazia devido tu insisti em instalar distro.

 

Tem como fazer com distro, mas serve para poucos hardwares, que no teu caso não era o compatível.

 

Um conselho: Esquece distro e baixa aquela imagem que te dei via PM, está teimando em algo que já poderia ser solucionado.



#22
joxboy

joxboy

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 16 posts

olá

 

o boot de dvd é diferente de usb... n serve

 

tens de arranjar uma imagem para usb.. ou tentares instalar um boot loader nessa.. mas já estás a adulterar a imagem...

 

bom hack

Obrigado por estarem me ajudando! Está dificil aqui, eu consegui fazer a instalação do Lion (10.7) baixei comprado da apple store, e usai o myHACK, instalei tudo certo, mas na hora de inicializar pela primeira vez, carrega eternamente... Na pasta extra não tem smbios... precisa de uma foto do -v? por favor, me ajude...


Olá

imagem para fazer em USB só serve retail.

Só não te interrompe no que fazia devido tu insisti em instalar distro.

 

Tem como fazer com distro, mas serve para poucos hardwares, que no teu caso não era o compatível.

 

Um conselho: Esquece distro e baixa aquela imagem que te dei via PM, está teimando em algo que já poderia ser solucionado.

Desculpa, não recebi... Pode enviar de novo? Existe algum que possa instalar direto o 10.8 ou o 10.7? Obrigado!



#23
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Com o Myhack eu só trabalhei com o 1.0, mas essas novas versões ainda não… Não acho ele muito bom, mas tem quem goste...

 

Existe algum que possa instalar direto o 10.8...

É realmente isso que eu te enviei é uma imagem pronta para dar boot, não precisa instalar mais nada nela(não é uma distro)

Ok vou te enviar novamente.



#24
joxboy

joxboy

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 16 posts

Olá

Com o Myhack eu só trabalhei com o 1.0, mas essas novas versões ainda não… Não acho ele muito bom, mas tem quem goste...

É realmente isso que eu te enviei é uma imagem pronta para dar boot, não precisa instalar mais nada nela(não é uma distro)

Ok vou te enviar novamente.

Não consegui instalar, logo que dou boot com o pendrive uma tela preta aparece... 1255496_620293171337024_1847414053_n.jpg

 

eu tentei colocar as BIOS igual pediram aqui: http://olarila.com/f....php?f=2&t=1804
Mas as minhas Bios não tem a maioria dessas opções, mas alterei as que tinha... mesmo assim aparece o mesmo erro. O que será que é?



#25
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Tente remover a kext ApplePolicyControl /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext

 

Remova com o Transmac.

 

Mas antes de remove-la faça um backup dela, possa ser que não seja ela a causadora do problema...



#26
joxboy

joxboy

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 16 posts

Olá

 

Tente remover a kext ApplePolicyControl /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/ApplePolicyControl.kext

 

Remova com o Transmac.

 

Mas antes de remove-la faça um backup dela, possa ser que não seja ela a causadora do problema...

Meu windows consegue ler o pendrive, eu removi, mas deu o mesmo erro...  :(



#27
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Re-coloca a kext e dentro da pasta extra do USB coloca a kext NullCPUPM: http://olarila.com/f...gement.kext.zip

 

e FakeSMC: http://olarila.com/f...akeSMC.kext.zip

 

Teu kp me parece estranho talvez seja problema de UUID.



#28
joxboy

joxboy

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 16 posts

Olá

 

Re-coloca a kext e dentro da pasta extra do USB coloca a kext NullCPUPM: http://olarila.com/f...gement.kext.zip

 

e FakeSMC: http://olarila.com/f...akeSMC.kext.zip

 

Teu kp me parece estranho talvez seja problema de UUID.

Deu a mesma coisa... Como resolvo esse problema de UUID?



#29
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

Se não funcionou remova a kexts que te mandei colocar na pasta Extra.

Muitas vezes a UUID é ajustada para zero então temos que "ensinar" ao chameleon sobre ela.

Gere uma UUID aleatoria aqui: http://www.famkruith...et/uuid/uuidgen

Pegue esses números e coloque em uma SMbios.plist.

Como tu não consegue entrar no sistema, terá que criar uma SMbios pelo bloco de notas mesmo, coloca isso no bloco de notas:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>SMbiosdate</key>
	<string>01/14/09</string>
	<key>SMbiosvendor</key>
	<string>Apple Inc.</string>
	<key>SMbiosversion</key>
	<string>IM91.88Z.008D.B00.0901142258</string>
	<key>SMboardproduct</key>
	<string>Mac-F2218EC8</string>
	<key>SMfamily</key>
	<string>iMac</string>
	<key>SMmanufacturer</key>
	<string>Apple Inc.</string>
	<key>SMproductname</key>
	<string>iMac9,1</string>
	<key>SMserial</key>
	<string>CK9132350TF</string>
	<key>SMsystemversion</key>
	<string>1.0</string>
	<key>SMUUID</key>
	<string>coloque aqui o número UUID gerado pelo site</string>
</dict>
</plist>

E salva como SMbios.plist e coloca a SMbios,plist na pasta Extra do USB de instalação.

Se não for UUID eu não sei o que é.



#30
joxboy

joxboy

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 16 posts

Olá

Se não funcionou remova a kexts que te mandei colocar na pasta Extra.

Muitas vezes a UUID é ajustada para zero então temos que "ensinar" ao chameleon sobre ela.

Gere uma UUID aleatoria aqui: http://www.famkruith...et/uuid/uuidgen

Pegue esses números e coloque em uma SMbios.plist.

Como tu não consegue entrar no sistema, terá que criar uma SMbios pelo bloco de notas mesmo, coloca isso no bloco de notas:

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>SMbiosdate</key>
	<string>01/14/09</string>
	<key>SMbiosvendor</key>
	<string>Apple Inc.</string>
	<key>SMbiosversion</key>
	<string>IM91.88Z.008D.B00.0901142258</string>
	<key>SMboardproduct</key>
	<string>Mac-F2218EC8</string>
	<key>SMfamily</key>
	<string>iMac</string>
	<key>SMmanufacturer</key>
	<string>Apple Inc.</string>
	<key>SMproductname</key>
	<string>iMac9,1</string>
	<key>SMserial</key>
	<string>CK9132350TF</string>
	<key>SMsystemversion</key>
	<string>1.0</string>
	<key>SMUUID</key>
	<string>coloque aqui o número UUID gerado pelo site</string>
</dict>
</plist>

E salva como SMbios.plist e coloca a SMbios,plist na pasta Extra do USB de instalação.

Se não for UUID eu não sei o que é.

é, não deu...  :(  
será que se eu tentar o lion pode funcionar? pode, por favor, me mandar um link de um lion para instalar via usb? desculpa fazer vc perder seu tempo...



#31
PimentelX86

PimentelX86

    InsanelyMacaholic

  • Local Moderators
  • 2,940 posts
  • Gender:Male
  • Location:Area 51

Olá

 

Não te preocupa tu não tá me fazendo perder tempo, alias só ganho conhecimento e tu também...

 

Já tinha um mero pensamento de que o ML não ia funcionar talvez devido a arquitetura de teu CPU, vou te passar o SL que com certeza vai rodar liso.

Te envio o link via PM.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy