Jump to content

[Aiuto] installazione Niresh Mountain Lion

- - - - -

  • Please log in to reply
13 replies to this topic

#1
david.leo

david.leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Salve a tutti sono nuovo del forum..volevo chiedervi una cosa..io ho scaricato l'iso di niresh e l'ho masterizzata perfettamente ma quando vado a fare boot da cd non legge il cd...mi fa schermata nera e poi riparte windows..

(premetto che i comandi SATA to AHCI io non li ho sul bios) 

scheda madre asrock g41m vs3 r2.0 aiutatemi!!!!! :wacko:



#2
sbrex

sbrex

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Devi aggiornare il bios alla versione più recente

#3
david.leo

david.leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

è gia aggiornato all'ultima versione..ma niente non parte il dvd aiutatemi



#4
david.leo

david.leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

è gia aggiornato all'ultima versione..ma niente non parte il dvd aiutatemi


Ho già guardato un sacco di guide e letti un sacco di forum ma non riesco a far leggere il DVD al computer!!!!!

#5
friscos

friscos

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 540 posts
  • Gender:Male
  • Location:Roma

Devi aggiornare il bios alla versione più recente

Cosa c'entra l'aggio del  bios?

 

Dovresti verificare se il dvd che hai masterizzato fa il boot da un'altro pc, in caso contrario potrebbe essere il dvd, rifallo oppure fai una pendrive (masterizza a bassa velocità 4x) o anche il lettore malfunzionante, inutile chiederti se hai impostato nel bios il boot da DVD

 

Ps

 Ma il boot da dvd lo sorvola oppure si riavvia il PC???



#6
david.leo

david.leo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

ora tutto ok parte il dvd.. ma mi va subito in kernel panico...idee?



#7
ludox

ludox

    InsanelyMac Sage

  • Local Moderators
  • 444 posts
  • Gender:Male
  • Location:Italy

Invito gli utenti david.d, sbrex, di scrivere la firma hardware del Pc, come da regolamento.

Grazie a tutti per il supporto.

 

Luis



#8
EdOsX987

EdOsX987

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:Rome

scusate ho installato niresh ma non ho network...in fase di installazione non cerano i miei driver.

io ho una scheda madre z77 sabertooth 

consigli???



#9
Aleks-0D

Aleks-0D

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Rome
  • Interests:Music
Marca e modello della tua Ethernet?

#10
EdOsX987

EdOsX987

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:Rome
Intel@ 82579v 1x. Gigabit lan controller (s)

#11
Aleks-0D

Aleks-0D

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Rome
  • Interests:Music

Edoaz devi mettere il tuo hardware in firma (my settings sotto il tuo nome utente > Signature) sennò ogni volta bisogna chiederti quello che hai e soprattutto quale release di ML è installata sul tuo sistema. Sono le regole basilari del forum.
Provvedi e comunque prova con questo kext: con kext wizard lo installi e poi ripari i permessi. Riavvia.


Eccolo pArdon

Attached Files



#12
EdOsX987

EdOsX987

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
  • Gender:Male
  • Location:Rome
Ho fatto non funziona

è questo quello giusto ( appleintelE1000e).

 

ho un altro problemino, il lettore cd si apre automaticamente all avvio e rimane fuori.



#13
Aleks-0D

Aleks-0D

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:Rome
  • Interests:Music

Bene, sono contento tu abbia risolto. Per il vano CD/DVD sinceramente no saprei cosa dirti......può essere Niresh  :whistle:



#14
gesman

gesman

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Salve ragazzi, mi chiedevo se qualcuno di voi ha dei problemi con i monitor a 16:9??

Mi spiego meglio....

Io ho un monitor 22" con aspect ratio 16:9, le risoluzioni che riesco a mettere sono solo 4:3 quindi se faccio agire in AUTO il monitor mi allarga ai lati l'immagine e me la schiaccia in testa. altrimenti mi devo tenere l'immagine a 4:3 con due belle bande nere ai lati  <_< e a me la cosa non piace per niente. Qualcuno di voi ha avuto questo problema??

Grazie







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy