Jump to content

[Problema] Installazione Snow Leopard 10.6.2 su AMD

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Urzetto

Urzetto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

Ciao a tutti, sto disperatamente cercando di installare questo benedetto snow leopard sul mio AMD

ho seguito la guida alla perfezione, creato la partizione, selezionato i kernel giusti, eccc...

ma ogni volta mi esce fuori questo errore in verbose mode...

sapete cosa vuol dire? cosa devo fare?

 

il mio PC Fisso è un AMD Athlon 64 x2 5000+  , scheda video nVidia geforce HD (nn ricordo ora di preciso quale), non ci capisco molto ma da qui sembra che ci sia qualche problema con sleepEnabler O PowerManagement... ma sulle preferenze da installare non ho trovato niente di ciò.

 

IMG_20130904_163747.jpg

 

grazie mille



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma

Stai usando una retail o una distro?



#3
Urzetto

Urzetto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Snow Leopard 10.6.2 by Hazard, perchè ho letto in giro che sia una delle migliori per AMD anche se un pò vecchiotta...

#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 1,971 posts
  • Gender:Male
  • Location:Roma

prova ad avviare con il gvd di Hazard

al boot seleziona il disco dove hai istallato

e digita

 

-v -f busratio=20 arch=i386 


Ps:In istallazione hai selezionato SleepEnabler

 

se si eliminalo


http://www.insanelym...ivo-al-desktop/


Comunque la migliore è

istallare la retai lfacendo boot con nawcom ModCD



#5
Urzetto

Urzetto

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts

non esiste nessun sleepEnabler sulle preferenze.... ho cercato bene... 

mi era venuta in mente questa idea... ma non ho trovato nessun sleepenabler...

ora provo col codice che mi hai detto


in ogni  caso non riesco ad inserire quel codice... cioè se avvio il cd  e premo una lettera a caso si avvia l'installazione... se premo f8 anche si avvia l'installazione...

se faccio partire senza cd mi fa scegliere tra windows 8 e mac..

dove va messo il codice?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy