Jump to content

Help App store problem!


  • Please log in to reply
1 reply to this topic

#1
mpalomba3

mpalomba3

    InsanelyMac Protégé

  • Members
  • PipPip
  • 71 posts
  • Gender:Male
Hi all, I have been using my hackintosh for a long time now and it has been working great. I am running mountain lion 10.8.3 and my specs are herehttp://h10025.www1.h....roduct=5068847 I also have a Galaxy Geforce GT430 video card. This weekend I ran an internet cable to my desktop for more speed. I then found a kext for my onboard internet and disconnected my wifi card. Everything was working fine, or so I thought it was, turns out the App store not comes up with unknown error occurred and and an application I use called team viewer comes up with Access to team viewer server denied. Also the wifi icon still shows up on the top of my screen but it just says no hardware installed.

Does anyone know what to do about this because its a major problem for me, and I don't want to go back to wireless because I'm now getting 80mbs compared to 30mbs. Also it was a ton of work to run a 200ft internet cable from my basement to the 5th floor in my house and run the other side to the router which is on the 4th floor.
 

nevermind guys I fixed it

Attached Files



#2
FaefLemon

FaefLemon

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

Delete the wifi card kext, and rebuild caché.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy