Jump to content

Help Installing 10.5.2


  • Please log in to reply
3 replies to this topic

#1
leongt

leongt

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Aus

I decided to install Kalyway leopard 10.5.2 on my new system but after the dvd boots up and I get a hole lot of writing scrolling down the screen it gets to Darwin kernel version 9.2.0 then just stops and thats as far as I can get,  I did have it installed and running perfect on my old system that had an Asus P5E3 board with core 2 duo 3gh,  but my new setup Gigabyte GA-Z68X-UD7-B3 board intel core-i7 3gh with nividia GTX 470 dose not want to install.



#2
3.14r2

3.14r2

    The Round One

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,333 posts
  • Location:Molvania

It's not going to work - Leopard with Z68 chipset. Leopard was released in 2007 (Last version in 2009). Z68 chipset was released in 2011. So Leopard basically doesn't have all the necessary drivers/system components to support hardware that new. Use Lion or Mountain Lion.



#3
leongt

leongt

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:Aus

Ok thanks



#4
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,892 posts
  • Gender:Male

Follow this guide and be happy: http://www.insanelym...-for-beginners/







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy