Jump to content

Mountain Lion 10.8.2 AMD Phenom II X4

- - - - -

  • Please log in to reply
28 replies to this topic

#1
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Salve a tutti sono nuovo nel forum, volevo raccontarvi della mia prima esperienza con ML su AMD.

Specifico che sono riuscito ad installarlo su Pc Desktop Assemblato via un distro DVD bootable.

I Flag da me utilizzati a inizio installazione sono:

amd npci=0x2000 arch=x86_64 GraphicsEnabler=No -v

Flag utilizzati per l'avvio:

-f -v busratio=20

Il sistema operativo funziona bene in tutte le sue parti il problema sta nei kext.

Ho provato varie combinazioni all'installazione e anche dopo tramite kext wizard ma niente; i kext che non rileva o non funziona sono quelli per l'audio e quello grafico che prende la risoluzione giusta ma non so perchè non funziona bene, tipo quando apro safari non mi fa vedere tutte le lettere e se metto ingrandimento Dock nelle preferenze sistema rimango gli "aloni" per così dire dell'ingrandimento.

Qualcuno riesce a darmi qualche dritta?

Aggiungo solo che p da un mese che sono entrato nel monto degli Hackintosh e fino adesso ho cercato di cavermela da solo :D

 

Il mio Pc è composto dai seguenti componenti:

-Processore AMD Phenom II X4 955 BE 3.2Ghz

-Scheda Madre Asrock 970 Extreme3

-2x2Gb DDR3 Ram Corsair Vangeance

-Scheda Video VGA Club3D Radeon HD6850 GDDR5 1GB

-Hard Disk Interno Samsung Spinpoint F3 1TB SATA2

-Scheda Wireless D-Link Atheros Ar9285

-Scheda Audio AMD High Definition Audio Device



#2
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,087 posts
  • Gender:Male
  • Location:Roma

Problema noto

Mlion su AMD =artefatti grafici



#3
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Capito, per l'audio invece sai darmi una mano? la scheda audio è un' ALC892, ho provato vari kext, e li ho installati con kext wizard riparato i permessi e la cache ma niente, Volevo sapere anche se puoi spiegarmi come fare l'upgrade 10.8.4.

Grazie mille in anticipo

 

-|DiLuvio94|



#4
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,087 posts
  • Gender:Male
  • Location:Roma

secondo che kernel stai usando


io uso questo e aggiorno fino alla 10.8.4

http://www.insanelym...the-help-topic/


non postare li, è per lo sviluppo del kernel

però ci sono cose molto utili

 

PS: metti l'hardware in firma 


Poi se vuoi passare a Lion nella sezione c'è una guida  :wink_anim:  



#5
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Grazie adesso provo, vorrei tenere Lion ma siccome non ho una chiavetta da 8 Gb, da quanto ho capito non posso farlo. Lion su Amd non da problemi vero?

Per l'audio invece non mi puoi aiutare giusto?

 

Grazie mille per la disponibilità comunque :D



#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,474 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

L'audio se non hai il DSDT è necessario un HDAEnabler in aggiunta all'AppleHDA modificato per ALC892

 

Attached Files



#7
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

il file che hai allegato è per la versione 10.8.4 io ho il x.x.2 va bene lo stesso? il dsdt non c'è l'ho, ma ho una cartella che si chiama dtds se non sbaglio

Grazie

-|DiLuvio94|



#8
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

VoodooHDA 2.8.4 è una buona opzione

 

531420Capturedcran20130907181314.png

 

439949Capturedcran20130907181236.png



#9
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Non penso dato che l'ho già provato e il suono si sente a scatti :(

Non so dove sbattere la testa, ed il bello che quello per cui voglio un hackintosh è poter usare Logic Pro 9 e l'audio è indispensabile :(

 

Grazie comunque del consiglio, se sai per caso come far sì che non vada a scatti il suono ti prego di farmelo sapere.

 

-|DiLuvio94|



#10
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:) 

 

euh ?? 

 

 



#11
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

ok ma il mio problema rimane il kext audio in quanto appleHDA non funziona mentre voodooHDA va a scatti :(



#12
carlo_67

carlo_67

    InsanelyMac Deity

  • Local Moderators
  • 2,087 posts
  • Gender:Male
  • Location:Roma

strano a me il voodoo funziona perfettamente

 

vedi se in S/L/E ce' appleHDA e eliminalo poi ripara i permessi con kextwizard

 

poi vai in preferenze di sistema, nel pannello cè' voodoo, apri il pannello e settalo meglio

Attached Files



#13
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

ok ma il mio problema rimane il kext audio in quanto appleHDA non funziona mentre voodooHDA va a scatti :(

bios x4 960t

 

C1E=disable

cool n' quiet=disable

ratio CPU=200x17=manual fixe

ratio CPB=200x17=manual fixe (turbo)

 

audio ok ;)



#14
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Adesso provo però il mio bios è quello dell'asrock sembra un programma, non è come quelli che vedo negli screening, pertanto non ho tutte le stesse opzioni

#15
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

:)

 

http://www.gigabyte....spx?pid=4125#ov

 

35 euros :thumbsup_anim:



#16
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Adesso vedo se funziona le impostazioni del bios, per ho messo ratio CPU 200mhz 16busratio, giusto?

#17
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

Adesso vedo se funziona le impostazioni del bios, per ho messo ratio CPU 200mhz 16busratio, giusto?

 

  yes , 200x16 for x4 955=3200  manual  ;)



#18
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
I just tried and it still work with a scratchy sound :(

#19
gils83

gils83

    DJ Officiel d'InsanelyMac

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,955 posts
  • Gender:Male
  • Location:France
  • Interests:le soleil du var et l'informatique

l'obiettivo è di bloccare la velocità della CPU al suo valore iniziale come chipset audio malheusement segue il valore della frequenza CPU che causa tosse

Disabilita il Cool n 'Quiet e C1E



#20
DiLuvio94

DiLuvio94

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Lo avevo capito ma non riesco a impostarlo di base io comunque avvio con il seguente flag, busratio=20





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy