Jump to content

My 10.7.3 Niresh stuck at UBSF? please help


  • Please log in to reply
9 replies to this topic

#1
Soccer_head

Soccer_head

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Australia

Hey so i have heard other people with my parts has got it to run so i'm wondering why i get stuck at this message? 

I have Niresh12495 Lion 10.7.3 V2 i follow the guide restore onto usb put bootloader on usb then use this to boot

"Kernel Cache"=\amd arch=i386 -v so i have no idea what i am doing wrong i tried turning usb 3.0 off remove graphics card

remove all usb but installer and keyboard and tried like all the bootflags so thanks if anyone can help.

HD5770 

AMD x4 965

M4A88T

 

Attached Files



#2
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,786 posts
  • Gender:Male

The best place for asking support for a Niresh distro is Niresh's own page. That said, this distro is deprecated as far as AMD is concerned. I already posted a solution for you elsewhere, why not giving it a try?

 

All the best!



#3
Soccer_head

Soccer_head

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Australia

yeah i tried with it no luck getting it to boot it just went to system uptime in nanosecconds do you have a kernel i could try with it?

cause i think i might have a wrong kernel or something thanks



#4
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,786 posts
  • Gender:Male

In the post i pointed a solution for you, i also said where would you find a working kernel: please re-read my post, or ask help here: http://www.insanelym...70#entry1942713



#5
Soccer_head

Soccer_head

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Australia

yeah the thing is i tried that kernel on 2 different versions of Lion i could not get it to boot :(



#6
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,786 posts
  • Gender:Male

Use the flags arch=i386 -nossse3bit -v -f



#7
Soccer_head

Soccer_head

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Australia

Tried no luck on my vmware hackintosh i can see inside Niresh 10.7.3 there is a BaseSystem.Dmg Maybe i am suppose to put that on usb instead on niresh 12495?

cause baseSystem has install packages and all that



#8
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,786 posts
  • Gender:Male

As i said before, i know nothing about Niresh's stuff: you'll be better asking directly to him in his blog.



#9
Soccer_head

Soccer_head

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
  • Gender:Male
  • Location:Australia

Do you know about the iATKOS_L2 one?


maybe there is something wrong with niresh's distro 



#10
BaSsie86

BaSsie86

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Netherlands

See you my PM.

 

i have al TELL that know i this USBFS have to my problem and i have bootflag

 

-v npci=ox2000 PCIRootUID=1 try this another -v -f -x npci=0x2000 PCIRootUID=1.

 

no working than go www.kexts.com search AMD Boot CD 10.7 ISO and burn on you CD than can you BOOT working AMD Boot CD 10.7







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy