Jump to content

Installation hangs


  • Please log in to reply
4 replies to this topic

#1
TheShinnbin

TheShinnbin

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
My system specs:
CPU: Intel Core i5 460M 2.53GHz
Motherboard: Dell XPS L701X
GPU: Intel HD Graphics/ nVidia GeForce GT 435M (with nVidia Optimus)

My installation of Mountain Lion hangs consistently over repeated attempts at 'about 8 minutes' remaining. Sometimes it results in a screen saying that the installation failed and other times it just stays like that. Any suggestions on what could be causing the issue? Or a way to diagnose the issue (akin to -v for solving boot issues)

Thanks in advance

#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

i'm sure u install have graphics problems..

 

how u boot to the installer ?  is usb install ?

 

what flags ?

 

good hack



#3
TheShinnbin

TheShinnbin

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Yes I'm booting the installer from a USB with the latest Chameleon bootloader and with the flags -v -f GraphicsEnabler=No

#4
TheShinnbin

TheShinnbin

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Anybody able to help?



#5
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,753 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco

hello

 

remove from installer all

 

appleintelhd*.*

 

boot

 

-f -v GraphicsEnabler=No

 

http://www.insanelym...-graphics-qeci/

 

good hack







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy