Jump to content

10.8.3 AMD Bronzovka Kernel Install Problem


  • Please log in to reply
3 replies to this topic

#1
derkubi

derkubi

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hello ( .. and my english ist still bad  :(  )

I made a bootable USB stick with myhack ( installesd.dmg 10.8.3 ) and replaced the original kernel with BRONZOVKA´s AMD Kernel 10.8.3 .

When i boot with -v npci=0x2000 -force64 PCIRootUID=1 i get the installation menu
then i choose my language and then the harddrive

2wmy3u3ll9hj.jpg

then i get the installation screen , but the blue/white statusbar is frozen
and after a few seconds i get a "crash report ?"

ovzqw39bebc.jpg

Any help ?

EDIT :

When i choose my harddrive and i click on ANPASSEN (CUSTOMIZE) there is nothing !?!

mgnmxcqfjjk4.jpg

#2
theconnactic

theconnactic

    Stubborn AMD user

  • Local Moderators
  • 2,983 posts
  • Gender:Male

Try the following method (using the same and_kernel, of course): http://www.insanelym...-for-beginners/

 

All the best!


P.S.: how did you create the installer? Do you have a Mac/Intel Hackintosh? If so, just download Carbon Copy Cloner, clone the working installation to the AMD machine's HD, swap the kernel and you're good to go.

 

All the best!



#3
chris1111

chris1111

    InsanelyMac Deity

  • Donators
  • 1,636 posts
  • Gender:Male
  • Location:Montreal Canada

Hello ( .. and my english ist still bad  :(  )

I made a bootable USB stick with myhack ( installesd.dmg 10.8.3 ) and replaced the original kernel with BRONZOVKA´s AMD Kernel 10.8.3 .

When i boot with -v npci=0x2000 -force64 PCIRootUID=1 i get the installation menu
then i choose my language and then the harddrive

2wmy3u3ll9hj.jpg

then i get the installation screen , but the blue/white statusbar is frozen
and after a few seconds i get a "crash report ?"

ovzqw39bebc.jpg

Any help ?

EDIT :

When i choose my harddrive and i click on ANPASSEN (CUSTOMIZE) there is nothing !?!

mgnmxcqfjjk4.jpg

its normal you have nothing on the costomise menue  :lol:  its not Iatkos (distro)  LOL   :P  :)



#4
derkubi

derkubi

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

P.S.: how did you create the installer? Do you have a Mac/Intel Hackintosh?


I installed SL 10.6.3 ( Upgrade 10.6.8 ) and it works fine , but i have a new gfxcard
and SL dont support GTX650TI (only 1024x768).





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy