Jump to content

Il mio hackintosh non ce la fa più

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Ciao a tutti,
Ultimamente il mio hackintosh non fa che impallarsi...ad esempio oggi avevo aperto tre cartelle e guardavo le foto e dopo poco si blocca...si freeza lo schermo poi parte la rotella e dopo non posso fare più nulla....il mouse si muove ma tutto il resto non risponde più...
Ho su 10.8.3
E un problema noto ??
Dove devo intervenire?

Grazie
Ciao

#2
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Ops, ho scritto in sezione desktop pensando che fosse la sezione per i case e non per i portatili, per questo non ho aggiunto altre info.
Sono andato sul mio profilo ma non trovo dove scrivere la firma...

La scrivo in questo post e appena mi dite dove metterlo faccio taglia e incolla per la firma.

Processore Intel i7 2600 3,4 ghz
8 gb RAM ddr3 1333 MHz
Grafica geforce gts 450 1024 mb
Scheda madre asus p8p67 LE bios 3602
Hdd o.s. Ssd 250 gb samsung 840 pro
Hdd archivio 3 hdd 1 tb l uno western digital
Lettore cd LG
Chiavetta belkin per wifi
iOS 10.8.3

#3
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

La sezione è quella giusta, per mettere i componenti in firma devi andare sul tuo profilo (in alto a destra) My Settings-Signature



#4
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male

Aggiornato aggiungendo in firma il mio compouter.

Grazie

Ciao



#5
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Chiedo scusa se insisto...nessuno sa darmi un aiuto ?
Aggiungo che una foto sarebbe inutile perché no ricevo messaggi di errore e capita con qualsiasi attività..da una semplice apertura delle foto
A blocchi durante l esecuzione di programmi
Grazie
Ciao

#6
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Potrebbe trattarsi di un kext di terze parti (magari relativo ai dischi) oppure della gestione della scheda video... così a naso non so dirti di più.

Fai una prova, crea una partizioncina sul disco e installa un nuovo sistema in parallelo a quello esistente, poi vedi se hai gli stessi freeze anche sul nuovo sistema



#7
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Grazie mille per la risposta,
Lo faccio volentieri.
Gentilmente mi puoi dire come devo procedere per due motivi:
Il primo che ho fatto l hackintosh una sola volta e sinceramente non ricordo assolutamente più la guida che ho seguito.
Il secondo e che se vengo guidato sicuramente faccio il computer in modo perfetto e no faccio errori che magari sono quelli che hanno causato il problema che ho adesso.
Grazie
Ciao

#8
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,473 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Crea la partizione con Utility disco; prima riduci il volume esistente poi inizializza lo spazio libero

Crea la USB di installazione con Pandora



#9
E-Star

E-Star

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Location:Italia
  • Interests:PC e SmartPhone
Su questo pc usi anche Windows??? Se si con win come si comporta??? Qualcosa mi fa pensare a problemi Hardware...

#10
Paglioz

Paglioz

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Ciao e grazie per l interessamento...no..quando lancio Windows non si blocca praticamente mai...solo su osx...
Mi chiedevo..visto che è passato del tempo e non ero ancora intervenuto..mi conviene quasi quasi provare a installare mavericks e fare tutto da capo e vedere come si comporta con lui?

Grazie
Ciao
Enrico

Ah una domanda stupida..la guida dice di utilizzare una penna usb da 8 gb...significa minimo da 8 o deve essere per forzad a 8 gb se no per qualche motivo da me non conosciuto da dei problemi?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy