Jump to content

USB Maus funktioniert nur beim Starten mit der Installations-DVD


  • Please log in to reply
1 reply to this topic

#1
smartie007

smartie007

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts

Hallo,

 

habe mir iAtkos ml2 auf meinen Rechner installiert und alles funktioniert sehr schön.

 

Wenn ich allerdings das System ohne die Installations-DVD starten will fährt er zwar wunderschön hoch, die normalerweise tadellos funktionierende USB-Maus wird dann jedoch nicht erkannt.

 

Ich kann mir keinen Reim darauf machen und aus diesem Grund frage ich hier mal an, ob mir jemand weiterhelfen kann?

Meine eigene Suche hat mir bislang keinerlei Ergebnisse gebracht.

 

Aufgrund meiner Soundkarte muss ich das System mit "UseKernelCache=No" starten.

 

Ansonsten benutze ich keinerlei boot flags.

 

Na und wenn ich hier schon mal nach Rat frage, kann ich vielleicht auch noch kurz erwähnen, dass mein Rechner leider nicht aus dem Sleep erwacht. Deswegen habe ich alles so eingestellt, dass er halt nie in den Sleep geht ;-)

 

Wenn ich diese beiden Dinge noch hinbekomme, habe ich echt einen 1A Hackintosh.

 

Schon mal recht vielen Dank!

 

---

 

MoBo: GA-H61M-DS2V

CPU: Intel G530

Graka: Radeon HD6570

 



#2
styrian

styrian

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

Ja, ja das Installieren von Distros, Da gelangt soviel Müll in die Installation, den keiner braucht und der auch einige andere Sachen nicht funktionieren lässt. Du solltest hier im Download Kextwizzard herunterladen,  entpacken und dann auf den Desktop legen. .Du kannst folgendes probieren, um deine Maus wieder funktionsfähig zu bekommen: Falls du VoodoHda verwendest, lösche bitte dieses Kext aus dem Ordner S/L/E. Falls du eine Preferencepane dafür in den Systemeinstellungen hast, ist diese im Ordner S/L/Preferencepane zu finden und ebenfalls zu löschen.  Als nächstes startest du Kextwizzard und aktievierst das Kästchen neben S/L/E und im aufklappenden Menü die beiden anderen, falls sie nicht aktiv sind und überprüfst, bevor du auf Starten klickst, ob deine Installation auf der Festplatte ausgewählt ist. Danach gehst du in den Ordner S/L/ und löschst dort den Ordner Caches. Keine Angst, da passiert nichts, der Ordner wird wieder automatisch erstellt.

Nach einem Neustart des Systems gehst du ins Bios und deaktievierst USB 3.0 und lässt alle Ports im Legacy mode laufen.  Am Bootloaderpromt setzt du die flags "-f -v" und versuchts von der Festplatte das System zu starten. Wenn deine Maus dann noch immer nicht funktioniert, solltest du dir im AppStore Mountain Lion besorgen und hier im Download Pandora. Soweit sollte dein System um weiter vom Bootstick booten zu können, und mit Pandora einen neuen Bootstick erstellen. Mit diesem machst du dann eine Neuninstallation. Das ist im Großen und Ganzen das Einfachste. Deine DistroInstallation war ist nur zum Erstellen des Bootsticks gut und sonst für den A :censored:.

Du kannst es mir ruhig glauben, das jeder Reparaturversuch nur im totalen Disaster enden kann und du erst auf anderem Weg wieder an ein lauffähiges System gelangen mußt. Im Allgemeinen verlangen Gigabyte Boards nach nicht vielen gepatchten Kexten. Sollten solche nötig sein, nimm die von Pandora und eines nach dem anderen, Nach einen Neustart beobachtest du ob, alles so funtioniert wie es sein soll. Auch Patchskripte solltest du gleich wie zuvor die Kexte abarbeiten.

 

Laß bei der Neuinstallation den Legacymode im Bios eingeschaltet. Usb 3.0 kannst du nach der Installation des Bootloaders, einfach nur im Standardmode ohne weitere Auswahl von Optionen auf der Festplatte und nach dem Starten von dieser noch immer aktivieren. Danach setzt du am Bootpromt die flag "-f" damit die Kexte neu eingelesen und der Systemcache neu erstellt wird.

Gut ist es, wenn du herausfindest, welchen Soundchip du auf dem MB hast. Ich bin mir ziemlich sicher, dass es mit dem HdaEnabler vom Bootloader und eventuell einem AppleHda Kext schaffst, Lärm mit deiner Installation zu erzeugen.

 

VIel Erfolg und hoffentlich bald einen :happymac:







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy