Jump to content

ASUS P8Z68-V LX sleep and USB 3 problem

asus P8Z68 sleep

  • Please log in to reply
No replies to this topic

#1
VMoradian

VMoradian

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I can't get sleep or USB 3.0 to work on an over-clocked ASUS P8Z68-V LX motherboard. I've searched high and low and tried several articles to no avail. Everything else works except SLEEP and USB 3. Sleep works for 5 seconds then it wakes up by itself. I am hoping someone can give me a definitive answer based on my specific system configuration.

My system:
- OSX Lion 10.7.5
- ASUS P8Z68-V LX motherboard (patched BIOS v. 4003)
- Intel Core i7 2600K (over-clocked to 4.3)
- 16g of RAM
- 3TB WD system drive / 2TB Seagate backup drive
- AMD Radeon HD 6870 graphics card

I have done the following so far:
- Patched my BIOS from this site:
Z68 | Bios Repo

- Used ##### 4.7.0 with ##### Install (could not find a DSDT that worked or didn't slow my system down). ##### installed Chimera v1.11, FakeSMC.kext, LegacyAppleRTC.kext, EvOreboot.kext, JMicron36xATA.kext, AHCI_3rdParty_SATA.kext and NullCPUPowerManagement.kext

- Removed NullCPUPowerManagement.kext and SleepEnabler.kext after I patched my BIOS

- Patched AppleIntelCPUPowerManagement with #####

- Patched AppleRTC for CMOS Reset with #####

- darkwake=0 in chameleon

- Generate P & C States in chameleon

- For USB 3.0 I updated my ASMedia drivers in windows and installed PXHCD.kext. It worked for a while, but now it doesn't.


If anyone has made sleep and / or USB 3 work on this motherboard with Lion 10.7.5, your help would be greatly appreciated. Thank you.







Also tagged with one or more of these keywords: asus, P8Z68, sleep


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy