Jump to content

si può risolvere ? LENOVO 3000 N200 0769 - E9G


  • Please log in to reply
3 replies to this topic

#1
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Italy

Salve ragazzi mi servirebbe una grande mano per risolvere un paio di problemi su questo notebook installo da reatil sia Snow che Lion, non ho preferenza su questa macchina l'importante e riuscire a sistemare i problemi.

 

 
Tutto funziona tranne il lettore multi-card (SD / MMC / XD / MS / MS Pro) ( non è interessante che funzioni ne userei uno esterno )
 
non fa il riavvio della macchina e la ventola delle volte parte e delle volte no e mi costringe a riavviare 
qualcuno ha un'idea per trovare una soluzione ( Questo è il problema vero che non riesco a risolvere )

 

CPU Intel Dual Core T2370
Frequenza clock processore: 1.73GHz
Bus: 533MHz
Modello di Macchina: 0769-E9G

 

Notebook 3000 N200 (0769-E9G)
 
Memoria (RAM) std / max: 4 GB
Velocità RAM: 667 MHz, ma vede un 533
Tipo di RAM: DDR2 PC2-5300 SDRAM
 
HDD
Controller del disco rigido: Serial ATA
Capacità hard disk: 160 GB
 
Cd / dvd
Dual Layer DVD registrabili
 
Schermo
Descrizione: WXGA TFT VibrantView
Dimensione immagine visibile (diagonale): 15,4 pollici
Illuminazione: Illuminato
Risoluzione max su schermo LCD: 1280 × 800
Max colori o sfumature di grigio: 16777216
 
Connettività
Fax / Modem: 56K data/14.4Kbps Porta infrarossi fax:
Wireless: Wireless LAN standard: iwi-fi broadcom 4311 acquistata da me
 
Scheda di rete: interfaccia Ethernet 10/100 per la rete: Ethernet integrata Velocità di rete: 100 Mbps, 10 Mbps
 
Grafica
Chipset grafico: NVIDIA GeForce Go 7300 con TurboCache
RAM video std / max: 256/256
Risoluzione max (con massima video RAM): 2048 × 1536 16.777.216 colori
 
Audio Produttore chipset e modello: ALC861VD
Numero di altoparlanti: 2
Potenza altoparlanti: 3watts
 
4 porte di espansione USB 2.0, lettore multi-card (SD / MMC / XD / MS / MS Pro), display esterno (VGA), Microfono / esterno 5-in-1 Line-In, Headphone / Line out, IEEE 1394, RJ -11, RJ-45, uscita S-video


#2
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Italy

ho provato arie soluzioni evoreboot ma niente 



#3
giofrida

giofrida

    InsanelyMac Italy

  • Members
  • PipPipPipPipPipPipPip
  • 658 posts
  • Gender:Male
  • Location:Italy
Per il problema delle ventole prova a dare un'occhiata a questo thread: http://www.insanelym...pu-temperature/

Per il riavvio potresti provare a patchare il dsdt con patch singole per i notebook (olarila.com/patches).

Allega un documento di SystemInfo per vedere di risolvere il lettore sd.

#4
Perdu

Perdu

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 280 posts
  • Gender:Male
  • Location:Italy

Ciaoo giofrida ti allego il Link di una discussione iniziata un po di tempo fa e poi abbandonata per questioni di carattere personale , dai un'occhiata se noti qualcosa di particolare nei file allegati, a suo tempo fece un controllo buoo ( persona affabile e corretta e sempre disponibile e meritevole di grande rispetto ) ma essendo il periodo occupato in altre cose non mi sembrò il caso di disturbarlo più del dovuto. 

 

ripeto solo una cosa, qualsiasi cosa installo sia Lion o Snow retail li manda giù come un treno compresi i combo update, ho sistemato sia l'audio che la wireless molte cose le vede nativamente,  presenta solo il problema della ventola e il riavvio, io di dsdt ci prendo poco, avevo già visitato il sito olarila per le pacht ma non sono riuscito ad ottenere niente facendo vari tentativi.

 

ti saluto e ringrazio per la risposta

 

Perdu

 

http://www.insanelym...-e9g/?hl= perdu







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy