Jump to content

[Aiuto] Samsung RC530-S06IT non parte installazione

- - - - - Samsung. Intel Nvidia Optimus

  • Please log in to reply
1 reply to this topic

#1
wolf96

wolf96

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Salve a tutti,posseggo un Samsung RC530-S06IT che ha le seguenti specifiche: 

 

Core i5-2450M 2.50Ghz
6GB DD3 Ram
Nvidia GT540M+ Intel HD3000 (Tecnologia Optimus)
1TB HDD

 

Ora vi spiego il problema,sono in possesso dell'installer originale di Mountain Lion 10.8 e l'ho messo su una pennetta USB3. Ho anche masterizzato su un DVD il bootloader CLOVER per far partire l'installazione di 10.8 sui pc Intel. Allora sul mio fisso tutto è andato alla perfezione,invece quando provo sul portatile in questione,Appena premo sulla pennetta per farla partire dal bootloader clover carica manco 2 secondi e si riavvia il notebook. Ho provato con tutti i possibili Flag ma non vuole saperne nulla. Vi allego una foto dove si vede quando si riavvia il notebook con le scritte. Grazie in anticipo!!

 

Attached File  20130807_115722.jpg   150.1KB   0 downloads



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,581 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Hai provato l'avvio di Clover da periferica vista dal bios in modalità UEFI o Legacy?







Also tagged with one or more of these keywords: Samsung., Intel, Nvidia, Optimus


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy