Jump to content

HD3000 can't wake up


  • Please log in to reply
No replies to this topic

#1
Greggen

Greggen

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
Hi!

Got a hack that works great on every point but one. No matter what I try I can't get that HD3000 to work with sleep. The computer sleeps but I can't wake up. The screen stays black and I have to force a shutdown. If I startup the computer again a kernel panic screen flashes while booting OSX. A complete shutdown (including PSU) solves this issue and I can boot again, but still , no wake.

Specs is:
Asus P8Z68-V LX
i5 2500k

The device id of the iGPU is 0112 but I've edited the DSDT to change it to 0126. I works fine and all, except sleep. Tried chameleon and clover , no difference. Tried ever combination of bios settings I can think of, but still no luck. And I've searched and searched but I seem to be completely alone with this problem. Does everybody else ignore sleep issues when they say that it works?

Thankful for ANY ideas.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy