Jump to content

kernel panic on 1525 with 10.7.5


  • Please log in to reply
8 replies to this topic

#1
telasdad

telasdad

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

I'm determined to fix my issues here. so my current issue is im getting a kp on my gmax3100 see attached picture. Any help would be appreciated. Im sort of a newb but i managed to get my hackintosh going this far so im wanting to see if i can perfect this.

thanx in advance

Attached Files



#2
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 873 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

No way........ :P

Gma x3100 work out of box :wink_anim:

You change some kexts?



#3
telasdad

telasdad

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

its possible, when i got everything running originally had to mix multiple install methods. now that i think about it, i changed the video drivers to try to fix the mouse lag issue... never effected my system before.



#4
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 873 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

gma x 3100 work only on 32 bit mode :hysterical:

for Lion add on your boot.plist this:

      <key>GraphicsEnabler</key>
    <string>Yes</string>

  <key>arch</key>
    <string>i386</string>



#5
telasdad

telasdad

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

it was running in 32 bit mode... 10.7.5 been an issue for a while now for me..



#6
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 873 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

it was running in 32 bit mode... 10.7.5 been an issue for a while now for me..

http://www.insanelym...ll-works/page-9

Get zip.gif  X3100 Pack 32bit only.zip



#7
telasdad

telasdad

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

i have figured out the issue causing the kernel panic now, however i got 10.7.5 working, however my intelcpumonitor.kext is whats causing the gmax3100 kp, any suggestions? and also basically my harddrive isnt showing up wifi/ethernet isnt working as well... as if the motherboard drivers are missing now...

I test off an external drive then clone to my pc drive if everything works..



#8
telasdad

telasdad

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

got everything working, now having kp when trying to get audio working



#9
HUSABER

HUSABER

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 873 posts
  • Gender:Male
  • Location:Cyprus
  • Interests:HusabergFC-600 FourStroke,KTM500 TwoStroke,TM300 TwoStroke
    Free Time-My Hackintosh&Ap...

got everything working, now having kp when trying to get audio working

:hysterical: you use VoodooHDA?







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy