Jump to content

Hackintosh: alcune dritte?

- - - - -

  • Please log in to reply
88 replies to this topic

#81
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Allora ho installato con la 10.8.4, riesco ad avviarlo seppur in -x Graphics Enabler=No.
se lo avvio in solo con la seconda flag si blocca prima di arrivsre al desktop, se lo avvio normalmente mi da in una stringa vtd 0 fault device 3.0.0 che non risolvo flaggando dart=0, quindi x ora l unica soluzione è la provvisoria più g.e.=no.
attendo consigli :)

#82
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,295 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Vai nel bios e disabilita la voce relativa ad Intel Virtualization.

Metti org.chameleon.boot.plist che ti ho postato precedentemente al posto del tuo in Extra e riavvia senza flags



#83
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Vai nel bios e disabilita la voce relativa ad Intel Virtualization.

Metti org.chameleon.boot.plist che ti ho postato precedentemente al posto del tuo in Extra e riavvia senza flags

Ok, più tardi o domani provo, grazie mille :)



#84
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Funziona! avviando in -v si avvia, anche velocemente.
ora naturalmente ci sono tantissime cooooose da sistemare, ma il primo passo l'abbiamo fatto.
Grazie mille :D

Da sistemare:
Audio (nessun kext installato)
Gtx 660(e i relativi effetti grafici, con la integrata ho salti di texture quando apro il centro notifiche o le finestre ecc., ma penso sia dovuto alla mancanza di kext anche di quest'ultima)
Usb 3.0 (funzionano solo le 3.0 credo, oppure qualcuna si altre no.)
boot loader (riesco ad avviare solo con la chiavetta, senza passa direttamente a windows)
Wifi
Bluetooth

e poi dimmi te :)

#85
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,295 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ora che hai la 10.8.4 switchando il bios sulla GTX660 dovrebbe funzionare, prova.

Audio ALC892 e USB3 con Pandora post-installazione installa i kext appositi (per le USB3 si chiama GenericUSBXHCI)

Sempre con Pandora installa il bootloader Enoch, scegli i moduli FileNVRAM e kernel patcher poi metti ocbp e smbios (quelli postati da me) nella cartella Extra.

Iniziamo con queste... un po' alla volta



#86
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Allora switchando sulla gtx non si avvia , nemmeno con graphicsenabler=yes.
forse perché anche stavolta avevo cancellato i kext nvidia da usb, quindi provo a scaricare i web drivers che non potevo installare bella 10.8.1

#87
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,295 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Metti questi, installali con kext wizard e riavvia

Attached Files



#88
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male
Allora messi ma si blocca come al solito su ntfs 3.1 ecc. Ho provsto a impostare graphicsenabler=yes ma si blocca sempre qui:

http://db.tt/SBKHsF4Y

#89
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,295 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova -x







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy