Jump to content

Hackintosh: alcune dritte?

- - - - -

  • Please log in to reply
88 replies to this topic

#41
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ecco perché non installava NullCPU...

In personalizza devi selezionare almeno il bootloader, il FakeSMC e NullCPUPowerManagement; clicca sul link del post precedente per vedere i passi



#42
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Ecco perché non installava NullCPU...

In personalizza devi selezionare almeno il bootloader, il FakeSMC e NullCPUPowerManagement; clicca sul link del post precedente per vedere i passi

Ok sono alla schermata:

Ho selezionato Enoch Bootloader, FakeSMC e NullCPUPowerManagement.

devo selezionare qualche applicazione, kext o opzione del bootloadero o installo così?



#43
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Installa le applicazioni, per il bootloader niente GraphicsEnabler, se hai le opzioni per l'SMBIOS scegli iMac 12,2



#44
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Installa le applicazioni, per il bootloader niente GraphicsEnabler, se hai le opzioni per l'SMBIOS scegli iMac 12,2

Ok, ho selezionato solo quello che mi hai detto te, vediamo che succede :)


Allora: non ricevo più kernel panic, però si è blocca a questa stringa:

com.apple.launched                 |                  com.apple.mrt                                                    38                  Stopping job...



#45
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Foto, please



#46
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

da mac non mi riconosce il telefono come archivio, come posso uppare da cellulare?



#47
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Tapatalk, forse



#48
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Tapatalk, forse

Ok, comunque riprovato altre 2 volte e si blocca a ntfs volume name version 3.1

anche prima solo che era apparsa la stringa com.apple  ecc.


avviando in safe mode si avvia. essendo niubbo non so come devo procedere per sistemare tutto però :D



#49
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova -v -x GraphicsEnabler=No

Se non va imposta nel bios la iGPU come primaria, 64Mb di memoria; avvia con -v GraphicsEnabler=Yes SkipNvidiaGfx



#50
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Prova -v -x GraphicsEnabler=No

Se non va imposta nel bios la iGPU come primaria, 64Mb di memoria; avvia con -v GraphicsEnabler=Yes SkipNvidiaGfx

No la gtx 660 me la riconosce, infatti avviando con -x GraphicsEnabler=yes me la riconosce.



#51
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Ma non arrivi al desktop, dobbiamo capire perché... quale versione di ML hai usato per la USB?



#52
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Ma non arrivi al desktop, dobbiamo capire perché... quale versione di ML hai usato per la USB?

10.8.1



#53
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Allora avvia impostando la grafica integrata nel bios con le flag che ti ho detto prima, connessione video HDMI o DVI, quando sarai dentro fai l'update alla 10.8.4



#54
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Allora avvia impostando la grafica integrata nel bios con le flag che ti ho detto prima, connessione video HDMI o DVI, quando sarai dentro fai l'update alla 10.8.4

penso che dovrò installare qualche kext per la connessione, perchè non mi riconosceva la ethernet attaccata.


edit: con la grafica integrata e i flag da te indicati parte, per ora sta sulla schermata con la mela con la rotellina del mouse colorata che gira.

 

Edit 2: pare si sia fermato li

 

Si non va oltre la mela con il mouse colorato che gira.



#55
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Posso entrare con -v -f, ora cerco di far funzionare internet e aggiorno.

 

usando il tool post installation di pandora, seleziono i driver network per la mia scheda (realtek) completa l'installazione ma internet non funziona. 



#56
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Ho installato i kext ethernet, ora sto scaricando l'aggiornamento 10.8.4;

una volta aggiornato dovrò reinserire i kext Null ecc e fakesmc?

ricordo che avvio ancora con la integrata e con -v -f



#57
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

Ho completato il download ,il pc deve essere riavviato per gli aggiornamenti che nel frattempo vengono completati. a fine procedimento però la schermata diventa bianca con un solo quadratino di grafica mac visibile. sono costretto a spegnere dal tasto power. 

al riavvio con -v -f si pianta nuovamente su ntfs volume name version 3.1, cosa che prima non faceva.

 

attendo qualche vostro consiglio :D



#58
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

OK, ora prova a rimettere il bios di default e riavviare con -v GraphicsEnabler=No



#59
lukas95np

lukas95np

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
  • Gender:Male

OK, ora prova a rimettere il bios di default e riavviare con -v GraphicsEnabler=No

Con quei flags si blocca qui

vwv51d.jpg



#60
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 7,512 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

vtd0 fault: avvia con -v dart=0 GraphicsEnabler=No







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy