Jump to content

Installazione iAktos S3 v2 su Compaq CQ56-187SL


  • Please log in to reply
30 replies to this topic

#21
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Partiziono, seleziono i fix (insomma personalizzo).. Inizia il processo di installazione ma quando arriva a circa 2/3 poof. Si spegne il pc.

Ho visto delle video guide.. Solo a me impiega 19 minuti per l'installazione fonale.. Perchè? :(

Niente.. Provo e riprovo ma dopo un poco.. Passa a 18 minuti rimanenti, sta per finire l'installazione e si spegne il pc di botto.. Non si ravvia, si spegne proprio!

#22
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
Ecco il processo dove si blocca..

Attached Files



#23
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,268 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Sembra tu scelga troppe opzioni; scegli solo il main system, il kernel per AMD ed il bootloader.

Al resto ci si pensa dopo



#24
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Sembra tu scelga troppe opzioni; scegli solo il main system, il kernel per AMD ed il bootloader.
Al resto ci si pensa dopo

Quindi scelgo: kernel e chamaleon RC4 e basta? Ci sono già diverse cose selezionate, le deseleziono o lascio come sono? Grazie mille..

Edit: è fermo nell'installazione nel seguente punto:
Retrieving package com.uphuck.pkg.aserebln119

#25
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,268 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Lascia il preselezionato di default (immagino che siano Main System, FakeSMC e NullCPUPowerManagement) ed aggiungi alla selezione il kernel e Chameleon



#26
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Lascia il preselezionato di default (immagino che siano Main System, FakeSMC e NullCPUPowerManagement) ed aggiungi alla selezione il kernel e Chameleon

Si fatto ma qui sempre fermo a circa 18 minuti rimane... Leggi il messaggio precedente, ho scritto precisamente dove è fermo
Installazione a 11 minuti.. Sempre fermi i log..
L'installazione procede.. Sta estraendo il file di SL 10.6.3.intel.pkg..
Prima si era spento a begin inatall.. Adesso è ancora piú avanto..
Come non detto, si è spento durante l'estrazione del file .pkg...
Aggiungo che ho collegato un mouse, l'alimentatore e lo schermo secondario..

La batteria è stata rimossa..

#27
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,268 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Prova un altro kernel, dovresti avere 4 scelte



#28
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
4 sono tra cui 3 per intel e amd e uno per intel solamente.. Ma non capisco perchè questo problema...
È un problema se invece di averlo masterizzato a 4x l'ho masterizzato a 2x?
Niente non va..

#29
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,268 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Non credo sia un problema di DVD, ma se vuoi prova a rimasterizzarlo; hai provato tutti i 3 kernel proposti? (uno per volta ovviamente)



#30
#Ste

#Ste

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Non credo sia un problema di DVD, ma se vuoi prova a rimasterizzarlo; hai provato tutti i 3 kernel proposti? (uno per volta ovviamente)


Lascio perdere va.. Torno a Windows 7.. Grazie lo stesso! :)

#31
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 6,268 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana

Piuttosto di Snow fossi in te proverei Mountain Lion, una distro tipo iAtkosML2 o Niresh







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy