Jump to content

Stato SMART non funzionante


  • Please log in to reply
3 replies to this topic

#1
PIETRO95

PIETRO95

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Palermo

Ciao a tutti. Da qualche giorno uno dei miei 4 hdd - non quello di sistema - su Utility Disco risulta come stato SMART non funzionante, l'utily Intel su Windows rileva pure qualche problema e cercando su internet questo significa solo brutte cose. Bene, ho acquistato Drive Genius (che a detta di internet avrebbe provato a riparare il disco) ma, sorpresa, a lui lo stato SMART risulta invece funzionante e senza problemi. Quindi, fatta questa premessa:

cosa mi consigliate di fare? Backup generale e un bel formattone? oppure lascio tutto il mondo per com'è? 

 

La configurazione la trovate in firma e il disco è un Hitachi da 1TB con 2 partizioni formattate in Mac OS Esteso e schema di partizioni MBR.

 

Grazie in anticipo per le risposte!!! :D



#2
carbo178

carbo178

    InsanelyMac V.I.P.

  • Local Moderators
  • 5,980 posts
  • Gender:Male
  • Location:Dalle paludi della Pianura Padana
Hai configurato lo Smart nel bios?
Generalmente se ci sono problemi reali di questo genere lo vedi proprio da un messaggio alla comparsa dell'elenco delle periferiche SATA

#3
PIETRO95

PIETRO95

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Palermo

Hai configurato lo Smart nel bios?
Generalmente se ci sono problemi reali di questo genere lo vedi proprio da un messaggio alla comparsa dell'elenco delle periferiche SATA

Ciao. Sinceramente non ti so dire con certezza se è configurato o meno, adesso riavvio e controllo. Comunque ora come ora all'avvio procede tutto liscio come l'olio...

 

 

AGGIORNAMENTO: ho controllato ed era disattivato. L'ho attivato ma nessun errore all'avvio.



#4
PIETRO95

PIETRO95

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Palermo

Ciao ragazzi io sono in vacanza e naturalmente non posso accedere al fisso che sta a casa però quando ritorno qualche idea per risolvere il problema mi farebbe comodo :D Consigli? :D

 

 

 

Grazie ancora :D







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy